macOS Big Sur Warning
  • Benoit
    super8 member
    Posts: 170
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    macOS Big Sur Warning

    by Benoit » Fri Nov 13, 2020 12:17 pm

    Dear users,

    The new Apple operating system, macOS Big Sur is now available,

    However, we do not recommend that you update your system:

    - Modul8 is not optimized at the moment and will not work. As a reminder, only Modul8 v3 is compatible with the previous system, Catalina.

    - MadMapper is not yet fully optimized for macOS Big Sur. Version 4 was released in September and the system was then Catalina: MadMapper is therefore fully compatible with this OS but we need more time to ensure full compatibility with the new OS, macOS Big Sur.

    We also strongly suggest to inquire about compatibility with other softwares and plugins you use

    Stay tuned for further news

    Feel free to contact us at any time through support@garagecube.com if you need any help as well

    The garageCube and MadTeam.
    Benoit * garageCube team

Who is online

Users browsing this forum: No registered users and 18 guests