v2.5 backwards compatible?
  • Liquidmetro
    junior Member
    Posts: 6
    Joined: Thu Nov 02, 2006 1:23 am
    Location: Bristol
    Contact:

    v2.5 backwards compatible?

    by Liquidmetro » Thu Nov 02, 2006 1:43 am

    Hi Guys,

    If I buy the current version of Modul8, I know from this thread http://www.garagecube.com/forum/viewtopic.php?t=65 that it will work on my current laptop. specs below:

    Mac OSX Panther 10.3.9
    1.5Ghz Mac PB G4(Power PC)
    1.5GB Ram
    5400rpm 80GB

    I realise that the new version 2.5 when released will be a free upgrade, but will it work on a ye olde Power PC Mac running OSX Panther 10.3.9???

    All of the topics I can see are posted by very lucky people asking about MacBook Pro's and Tiger etc...... I'm not there yet!!

    May sound like a newbie question and obvious to some, but the reason I use a mac is because it does what it says on the tin without any fuss or tantrums and I have enough jargon and technospeak in my day job!

    Please let me know (in simple english please - rosetta sounds like a nice flower to me!!)

    Cheers

    :wink:
  • Liquidmetro
    junior Member
    Posts: 6
    Joined: Thu Nov 02, 2006 1:23 am
    Location: Bristol
    Contact:

    by Liquidmetro » Tue Nov 07, 2006 1:36 pm

    Hello??

    Anyone here???
  • moonbase
    super8 member
    Posts: 147
    Joined: Mon Sep 20, 2004 12:12 am
    Location: Derbyshire, UK
    Contact:

    by moonbase » Tue Nov 07, 2006 8:57 pm

    will it (the new M8 version 2.5) work on a ye olde Power PC Mac running OSX Panther 10.3.9???

    Hi - as far as I remember from when I was running Panther the answer to your question is no - neither v2.5 beta nor the v2.5 when finalised will work on Panther. You will need to upgrade your machine to Tiger to appreciate v2.5.
    I am running both M8 v2.2 and the latest v2.5 Beta8 on an iBook G4 933 with Tiger 10.4.8 - all working very well.
    Hope that helps.

    :D
  • User avatar
    yves@garagecube
    master
    Posts: 695
    Joined: Mon Jun 28, 2004 5:50 pm
    Location: Geneva
    Contact:

    by yves@garagecube » Thu Nov 09, 2006 12:06 pm

    Hello !

    We just decided that Modul8 2.5 won't be supported on 10.3.9.

    Several new features of the 2.5 simply can't be implemented on the 10.3 system. For instance multiprojection does not work (OpenGL limitations) and CoreVideo and CoreImage does not exist at all. Also we are having all kind of weird problems when trying to get running the Universal binary on both 10.4 and 10.3.9.

    So to use the 2.5 you will have to upgrade to 10.4. Or continue to use the 2.0.3 on 10.3.9

    Yves.
  • Liquidmetro
    junior Member
    Posts: 6
    Joined: Thu Nov 02, 2006 1:23 am
    Location: Bristol
    Contact:

    Thank you!

    by Liquidmetro » Sat Dec 16, 2006 3:31 am

    Now that the new Modul8 version has been released, my hand has been forced....I must finally upgrade to Tiger :D

    It looks great!

Who is online

Users browsing this forum: No registered users and 3 guests