10.4.10?
  • sonicslice
    activ8 member
    Posts: 54
    Joined: Sun Jun 24, 2007 11:22 am

    10.4.10?

    by sonicslice » Sun Jun 24, 2007 11:29 am

    Anyone tested 2.5.4 with the latest version of OSX?

    Also, is it inadvisable to install quicktime 7.1.6?
  • Ari3
    junior Member
    Posts: 6
    Joined: Wed Jul 26, 2006 2:59 pm
    Location: Amsterdam
    Contact:

    by Ari3 » Thu Jun 28, 2007 2:45 pm

    For me, it worked really well with 10.4.10
    I use multiple screen setup so I didn't upgrade my Quicktime, I am still running 7.1.3, just to be sure.
  • Akira
    ultim8 member
    Posts: 388
    Joined: Thu Aug 12, 2004 5:47 pm
    Location: Argentina

    by Akira » Tue Jul 03, 2007 11:35 am

    I'm upgrading Tiger but not Quicktime too.
    So far so good.
  • JJHP3
    activ8 member
    Posts: 75
    Joined: Sun Dec 05, 2004 3:59 am
    Location: Philadelphia, US
    Contact:

    Alesis x25 not working

    by JJHP3 » Tue Jul 24, 2007 3:08 pm

    To add to the discussion---

    I just spent a whole day down-grading my system from 10.4.10 to my old reliable 10.4.8 because my preferred midi controller, an Alesis x25, kernel panics my MBP 2.33 every time in 10.4.10. Alesis knows about it as does Apple. Other Alesis USB units with audio seem to have the same problem. Using QT 7.1.3 again until the new M8 comes out.

    John

Who is online

Users browsing this forum: No registered users and 1 guest