Modul8 V2.5.5 beta 3 released
  • garageRoot
    garageCube team
    Posts: 131
    Joined: Fri May 28, 2004 6:49 am

    Modul8 V2.5.5 beta 3 released

    by garageRoot » Tue Apr 08, 2008 5:58 pm

    Hello everyone!

    Beta 3 of modul8 v.2.5.5 is now available for download. If you own a valid license of modul8 you can download this latest release by doing the following:

    1) Launch modul8.
    2) Access the 'Download modul8 Update' from the 'modul8' menu.

    Your default web browser will launch automatically taking you to the download page on the GarageCube web site. Then click on the bottom link titled 'Modul8 V2.5.5 BETA 3.

    Please note that this version should not be used in a production environment.

    What is new in Modul8 v255 beta3 :

    ** Added support for Flash media (which was dropped from Quicktime)

    ** Fixed a problem with the modules serialization in the project
    manager when the project is saved.

    ** Fixed a problem on some keyword when a wrong value is used with
    the setValue on the Module system.

    ** Fixed a bug when big movie file (~ 1GB) fails to stream preload

    ** Fixed a bug with sound disappearing when slowing down/fading out/in
    a movie

    ** Fixed a bug with module window drifting when moved with a Wacom tablet

    ** Fixed a bug of incorrect resizing of the media window when rendering
    is heavily loaded

    ** Fixed Preview pane positions are not saved when entering/leaving full
    screen mode or advanced output mode


    If you find any problems please provide the following:

    1) The type of computer you have be it a Mac Pro or MacBook and video card / ram
    2) System version / QuickTime version.
    3) What types of media you are using such as Photo JPEG of .swf files.
    4) Precisely what is occurring. 'It crashes' is not sufficient information. ;)
    5) A crash log if one occurs. Crash logs can be found at the following directory on your computer: Users/username/Library/Logs/CrashReporter/Modul8.crash.log

    Send this information to:
    support**AT**garagecube.com

    We thank all of you in advance for your help. The quicker you can provide us with valuable reports the faster we can arrive at a final release and beyond.

    Kind regards,
    The Modul8 Team
    Last edited by garageRoot on Tue Jun 17, 2008 12:28 am, edited 1 time in total.
  • primep
    junior Member
    Posts: 9
    Joined: Sat Apr 12, 2008 6:15 pm

    by primep » Sat Apr 12, 2008 6:18 pm

    Does not work for me, when I go to "download modul8 upodate" it takes me to this website http://virtual.garagecube.com/modul8V2/index-en.html that at least I could not find any beta download link...

    this seems to be my original download page, as I purchased modul8 just awhile ago so maybe that is the issue.

    br

    -ville
  • User avatar
    boris
    garageCube team
    Posts: 910
    Joined: Mon Jun 28, 2004 12:36 am
    Location: Geneva
    Contact:

    by boris » Sun Apr 13, 2008 2:21 pm

    You probably need to reload the page or clear your browser cache ;-)

    primep wrote:Does not work for me, when I go to "download modul8 upodate" it takes me to this website http://virtual.garagecube.com/modul8V2/index-en.html that at least I could not find any beta download link...

    this seems to be my original download page, as I purchased modul8 just awhile ago so maybe that is the issue.

    br

    -ville
    Boris * garageCube team
  • mowgli_uk
    master
    Posts: 464
    Joined: Tue Nov 15, 2005 10:43 pm
    Location: LONDON

    by mowgli_uk » Sun Apr 13, 2008 7:34 pm

    Flash is still not working, at least it doesn't crash Modul8 anymore, but when trying to load a Flash clip on to a layer it just displays the Loading message but nothing happens or it plays something that doesn't look like the original flash movie.

    Macbook Pro, 2.4gh, Leopard, 4 gigs RAM, quicktime 7.4.5

    thanks.
  • User avatar
    bassballs
    member
    Posts: 31
    Joined: Thu Aug 25, 2005 3:33 pm
    Location: Europe

    by bassballs » Mon Apr 14, 2008 11:37 am

    Hmmm flash is working fine here

    Anders
  • tkalleder
    member
    Posts: 11
    Joined: Mon Mar 05, 2007 6:26 pm

    by tkalleder » Wed Apr 30, 2008 12:28 am

    the new version seems to be running much faster on my iMac Intel 17" 2,16 GHz especially with quartz composer files. will test that at a gig tomorrow...
    what do you think?
  • User avatar
    david
    garageCube team
    Posts: 217
    Joined: Tue Jan 08, 2008 1:14 am
    Location: Antibes, France

    by david » Fri May 09, 2008 8:41 pm

    mowgli_uk wrote:Flash is still not working, at least it doesn't crash Modul8 anymore, but when trying to load a Flash clip on to a layer it just displays the Loading message but nothing happens or it plays something that doesn't look like the original flash movie.


    If you load this flash file with Safari, does it work ?

    Which Flash plugin is installed on your machine ?
    In Safari, Help | Installed Modules | Shockwave Flash

    Could you send me this problematic file ?

    Thanks in advance.
  • User avatar
    eyeborg
    member
    Posts: 31
    Joined: Fri Mar 31, 2006 6:14 pm
    Location: London, UK
    Contact:

    beta crashes....

    by eyeborg » Tue May 13, 2008 5:20 pm

    I'm now using the beta version for all my live sets so I can play .swf files with the latest QuickTime. It works ok most of the time ... but when M8 crashes [maybe 3 times per night] or I close a set and open it up again, the layers that contained swf's don't play. Iit's like the layers 'died' as I can't even load a different clip into them. I have to make a new layer for the swf's to play again, a bit of a work-around... any thoughts on this? I'm on a MacBook Pro [old one], running Tiger [OSX 10.4.11]

    Some of the filters I've applied to layers don't work either after a crash.


    M8 also freezes very often when I want to do a logical record that is longer than 30 seconds.

    I hope the full release will be more stable, M8 is my work horse, and I really love it!
  • User avatar
    david
    garageCube team
    Posts: 217
    Joined: Tue Jan 08, 2008 1:14 am
    Location: Antibes, France

    Re: beta crashes....

    by david » Mon May 26, 2008 9:47 am

    Hello eyeborg,

    eyeborg wrote:I'm now using the beta version for all my live sets so I can play .swf files with the latest QuickTime. It works ok most of the time ... but when M8 crashes [maybe 3 times per night] or I close a set and open it up again, the layers that contained swf's don't play.


    For the crashes, do you have crashlogs ? You could find them under
    /Users/login/Library/Logs/CrashReporter/Modul8.crash.log

    Are you able to reproduce these crashes ? Could you give us a way to reproduce these crashes so we could fix them ?

    Concerning swf not playing, I could not reproduce the bug. What do you mean by "close a set" ? Save it, quit Modul8, relaunch Modul8, reload the saved .md8 file ? How many layers, what kind of movies (codec, size, fullpreload/ram preload, ...) ?

    Thanks for your help.
  • vjspetto
    member
    Posts: 12
    Joined: Sat May 26, 2007 10:45 pm
    Contact:

    by vjspetto » Wed May 28, 2008 5:54 pm

    Does not work for me too, I m trying to do the download update, then Modul8 shows a message: "Error: cannot get download link".

    boris wrote:You probably need to reload the page or clear your browser cache ;-)

    primep wrote:Does not work for me, when I go to "download modul8 upodate" it takes me to this website http://virtual.garagecube.com/modul8V2/index-en.html that at least I could not find any beta download link...

    this seems to be my original download page, as I purchased modul8 just awhile ago so maybe that is the issue.

    br

    -ville
  • LionsRest
    member
    Posts: 14
    Joined: Fri Apr 07, 2006 12:11 am
    Location: Berryville, VA, USA
    Contact:

    Flash crashing 2.5.5

    by LionsRest » Fri Jun 13, 2008 3:37 am

    Every SWF I've tried to load crashes Modul8 2.5.5

    They all work playing in Safari

    Here's an example: http://www.mikemasquith.biz/tests/fileupload/upload/computer%20cube.swf
    -=Mike Masquith=-
  • User avatar
    david
    garageCube team
    Posts: 217
    Joined: Tue Jan 08, 2008 1:14 am
    Location: Antibes, France

    Re: Flash crashing 2.5.5

    by david » Fri Jun 13, 2008 8:11 am

    Hello,

    LionsRest wrote:Every SWF I've tried to load crashes Modul8 2.5.5


    could you send me or (support *at* garagecube.com) a crash report about this ?

    You could find it in
    /Library/Logs/CrashReporter/Modul8_2008*.crash



    Your page is password protected.

    Best regards.

    David.
  • LionsRest
    member
    Posts: 14
    Joined: Fri Apr 07, 2006 12:11 am
    Location: Berryville, VA, USA
    Contact:

    sorry

    by LionsRest » Sat Jun 21, 2008 5:06 pm

    I forgot about the security on that folder.
    It's now at http://mikemasquith.biz/flash/computer%20cube.swf
    -=Mike Masquith=-

Who is online

Users browsing this forum: No registered users and 5 guests