Page 1 of 1

macOS Catalina Warning

Posted: Mon Oct 14, 2019 12:18 pm
by Benoit
Dear Mac users,

We recently updated MadMapper and modul8 to be compatible with macOS Catalina,

The latest versions MM 3.7.2, 3.7.3 and M8 3.1.5 are "Catalina-ready" and you can download them on yourspace.

However, be aware that:

- Older versions of modul8 v2 will no longer work because Apple has stopped the support of 32-bit applications with its new OS.

- you may get bugs on MM and M8, do not hesitate to share feedbacks with us then, the fixes will be quick.

- we do not recommend installing Catalina without being sure that all your softwares will be compatible. Apple itself warned its users.

Feel free to contact us on support@garagecube.com if you have any questions,

The garageCube team.