save settings
  • User avatar
    tdog
    super8 member
    Posts: 130
    Joined: Thu Aug 07, 2008 1:23 pm
    Location: UK

    save settings

    by tdog » Tue Oct 18, 2011 9:29 am

    Hi,
    Never bothered me much before, as i ran things pretty much on the fly....
    But now, I am creating various 'scenes' using layer sets; yesterday I got 3/4 basic scenes done - saved the project, opened
    it today expecting everything to be as I saved it, but no...... the modules have gone back to default settings, or switched themselves off.

    Is this right?

    Thanks,
    tdog.
    By any means necessary....
  • User avatar
    orion
    super8 member
    Posts: 153
    Joined: Thu Aug 18, 2011 12:29 am
    Location: austin
    Contact:

    Re: save settings

    by orion » Fri Nov 11, 2011 12:34 pm

    Doesn't sound right. You can have up to 8 'saved' work spaces, from Window > Workspaces > command 1 - command 8.
    Every now and again i'll have a module shift from where i had it before but never in saved projects. Maybe there's something else going on.?
  • at-om-vision
    junior Member
    Posts: 4
    Joined: Thu Nov 03, 2011 6:59 pm

    Re: save settings

    by at-om-vision » Wed Nov 16, 2011 9:49 am

    Hy, I've noticed in the 8.2.5 the same problems... some modules had lost their settings or just went off..

    I'hope with the 8.2.6 it's better, I'll need it in a few weeks for a "more than 12 hours VJing" project
  • ilan

    Re: save settings

    by ilan » Wed Nov 16, 2011 11:58 am

    8.2.6?
  • User avatar
    tdog
    super8 member
    Posts: 130
    Joined: Thu Aug 07, 2008 1:23 pm
    Location: UK

    Re: save settings

    by tdog » Wed Nov 16, 2011 12:35 pm

    orion wrote:Doesn't sound right. You can have up to 8 'saved' work spaces, from Window > Workspaces > command 1 - command 8.
    Every now and again i'll have a module shift from where i had it before but never in saved projects. Maybe there's something else going on.?


    At the moment, I set up some stuff and just - 'save project' - however, when i open the project later, a number of settings are not saved;
    I was under the impression that after saving a project, it would open in the exact state it was saved in..?

    tdog
    By any means necessary....
  • User avatar
    tdog
    super8 member
    Posts: 130
    Joined: Thu Aug 07, 2008 1:23 pm
    Location: UK

    Re: save settings

    by tdog » Wed Nov 16, 2011 12:36 pm

    at-om-vision wrote:Hy, I've noticed in the 8.2.5 the same problems... some modules had lost their settings or just went off..

    I'hope with the 8.2.6 it's better, I'll need it in a few weeks for a "more than 12 hours VJing" project


    This is my experience as well, all was good up until the update to 2.6.4 ....

    tdog
    By any means necessary....
  • ilan

    Re: save settings

    by ilan » Thu Nov 17, 2011 1:22 pm

    I have certainly heard reports of settings not getting saved after re-opening them, not just from 2.6.4 but even prior. However I have not been able to reproduce this at all. It could very well be that this is related to modules that have their own settings that overwrite the file settings somehow. A more methodical approach should be used to determine exactly what is happening.

    As I have mentioned before, I have a series of project files for a performance that I have been working on since 2004 that is dependent on several modules and uses an M-Audio Trigger Finger and in each instance of opening these files they have worked. The thing to note here is that all of the modules I was using were either stock GarageCUBE ones or custom ones that were not very complex (i.e. no code).

Who is online

Users browsing this forum: MSN [Bot] and 1 guest