probleme BCR2000
  • User avatar
    emovie
    member
    Posts: 13
    Joined: Tue Mar 14, 2006 3:25 pm
    Location: latitude 48°52 / longitude 2°2
    Contact:

    probleme BCR2000

    by emovie » Thu Jul 05, 2007 7:42 pm

    bonjour,
    est ce que quelqu un a deja eu ce probleme :
    ma BCR2000 toute neuve fonctionne "un peu pres" dans modul8 2.5.4 sur macintel

    au bout de quelque seconde (duré aleatoire), ma bcr2000 ne pilote plus modul8
    et je suis obligé de debrancher et aussitot rebrancher la prise usb pour que ma bcr se
    remette à fonctionner normalement (seulement pour quelques secondes)

    j ai testé ma BCR2000 sur un autre ordi powerbook G4 avec Modul 8 et Ableton et j ai eu le meme probleme ..

    j ai aussi effectué une MAJ du firmware, ca n a pas arrangé la situation ..
    (par contre avec une autre BCF2000, tout fonctionne normalement sur les 2 ordis)

    quelqu un aurait il une autre solution ou un avis avant que je la ramene chez le revendeur ?

    merci
  • User avatar
    fati.V
    activ8 member
    Posts: 51
    Joined: Fri Sep 24, 2004 10:36 pm
    Location: geneva
    Contact:

    by fati.V » Sun Jul 08, 2007 8:56 am

    Salut,
    Tu est en 10.4.10???
    Cette mise à jour à causé certains soucis avec de l'USB (surtout des disques) mais sait-on jamais... tu peut essayer d'installer les "développers tools" dans lesquels tu trouvera: Developper/Applications/Utilities/USB Prober
    Il suffirait de lancer cette application pour remettre en ordre l'USB...
  • User avatar
    emovie
    member
    Posts: 13
    Joined: Tue Mar 14, 2006 3:25 pm
    Location: latitude 48°52 / longitude 2°2
    Contact:

    by emovie » Sun Jul 08, 2007 2:40 pm

    hello,
    merci pour ta reponse ..oui j ai le 10.4.10 mais j ai exactement le meme probleme sur un autre ordi avec un 10.4.8 power pc .. donc à priori ca ne peut pas venir de là ..
  • User avatar
    emovie
    member
    Posts: 13
    Joined: Tue Mar 14, 2006 3:25 pm
    Location: latitude 48°52 / longitude 2°2
    Contact:

    by emovie » Sat Sep 01, 2007 11:20 pm

    bon mon probleme a éte resolu en changeant de BCR2000 ...
    le probleme venait du controlleur

Who is online

Users browsing this forum: No registered users and 2 guests