Consulta version de OSX

Para todos los usuarios del modul8.

OSX

Postby djfpineiro » Wed Jun 15, 2011 10:36 pm

buenas que tal, mi nombre es facundo y soy de buenos aires, argentina, luego de varios meses de juntar dinero estoy comprando el modul8 en estos dias, y queria saber si me pueden orientar a nivel de sistema operativo que version de osx es la mas estable para correr el modul8?

les cuento que mi laptop es una MacBookPro de 2.2 intel core 2 duo y 3gb ddr2 de ram

actualmente tiene OSX 10.5.8 y no sabia si para el modul es mejor el SnowLeopard, les agradezco la orientacion!

Saludos
djfpineiro
Member
 
Posts: 10
Joined: Wed Jun 15, 2011 10:24 pm

Re: Consulta version de OSX

Postby wavilox » Wed Oct 19, 2011 4:04 pm

Hi!

No te preocupes, puedes instalar tranquilamente Lion y luego Modul8 2.6.4. Funciona perfectamente! :wink:
wavilox
Junior Member
 
Posts: 7
Joined: Wed Oct 19, 2011 3:50 pm

Re: Consulta version de OSX

Postby djfpineiro » Thu Oct 27, 2011 10:13 pm

con lion en mi maquina corria muy mal el modul8.. al principio funcionaba bien pero luego de unas horas de usarlo se empezaba a poner lento hasta que se colgaba y cerraba el modul8.. puse snow leopard y funciono todo a la perfeccion
djfpineiro
Member
 
Posts: 10
Joined: Wed Jun 15, 2011 10:24 pm


Return to Español / Spanish Forum

Who is online

Users browsing this forum: No registered users and 1 guest