Windows version

Mad, Mad FAQ's

Windows version

Postby Marco.p. » Sat Jul 08, 2017 8:17 am

What's the requirement for a Windows PC?
Marco.p.
Junior Member
 
Posts: 1
Joined: Fri Jul 07, 2017 9:41 pm

Re: Windows version

Postby mad-matt » Sat Aug 12, 2017 10:34 pm

Windows 8.1 or later.
Graphics card with OpenGL 3 support, only very old graphics card don't support it.
mad-matt
MadMapper master
 
Posts: 315
Joined: Mon Sep 09, 2013 5:50 pm


Return to MadMapper FAQ

Who is online

Users browsing this forum: No registered users and 1 guest