Locked 6 posts Page 1 of 1
Blackmagic Ultrastudio mini recorders
  • jamespenry
    junior Member
    Posts: 3
    Joined: Tue Mar 01, 2016 11:25 am

    Blackmagic Ultrastudio mini recorders

    by jamespenry » Tue Mar 01, 2016 11:34 am

    Hey,

    just wondering if anyone has had an issue on some mac's using a black magic mini recorder to get an sdi input to madmapper v2...? i have tried 4 different mac's today, 2x new mac pro's, a brand new mac mini and my MBP.. only my MBP running 10.10.5 is working.. all 4 computers show the SDI feed in BMD's media express capture software fine, and the device shows up in MM fine, but when i choose the input res, the preview window and the mapping area stay black...

    I don't run any other software at the same time as MM so the device is free for MM to use.. i am using MM v2.2.2 (5608), it it works perfectly from my MBP, but i need this for other work during the event...

    just not sure if there are some codec's or other software (like VLC) that is on my MBP that allows it to work..

    any help would be great.. thanks
  • Pierre Guilluy
    garageCube team
    Posts: 128
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: Blackmagic Ultrastudio mini recorders

    by Pierre Guilluy » Wed Mar 09, 2016 4:38 pm

    The problem actually happens on the Macs that don't have a default audio input.
    In this case, MadMapper initializes the Blackmagic's audio input at startup, which prevents the video acquisition to run properly, even though Blackmagic doesn't report any error...
    Knowing that, the idea's to give an audio input other than Blackmagic's to MadMapper.
    To do so, you can plug a microphone, or an external soundcard with audio input on your computer (or even install soundflower which is a virtual audio IO device), and select this input device in your system preferences prior to starting MadMapper.
    Next update of MadMapper will come with a proper fix for that problem.
  • jamespenry
    junior Member
    Posts: 3
    Joined: Tue Mar 01, 2016 11:25 am

    Re: Blackmagic Ultrastudio mini recorders

    by jamespenry » Wed Mar 09, 2016 11:56 pm

    Hey, yeh I had tried this, but it still did not fix the issue.. I was still having the video feed drop, and or the softwear frezzer/crash...
  • Pierre Guilluy
    garageCube team
    Posts: 128
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: Blackmagic Ultrastudio mini recorders

    by Pierre Guilluy » Thu Mar 10, 2016 2:05 pm

    What version of the Blackmagic drivers do you use?
  • jamespenry
    junior Member
    Posts: 3
    Joined: Tue Mar 01, 2016 11:25 am

    Re: Blackmagic Ultrastudio mini recorders

    by jamespenry » Thu Mar 10, 2016 2:20 pm

    I had tried both the latest and 3.4 that was working on my laptop.. But I don't know if I had tried the sound flower fix with the latest driver.. I'll try that tomorrow if I can..
  • Pierre Guilluy
    garageCube team
    Posts: 128
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: Blackmagic Ultrastudio mini recorders

    by Pierre Guilluy » Wed Mar 16, 2016 11:04 am

    We fixed the problem in MadMapper 2.2.3.

    Here's a link to the last build: https://www.dropbox.com/s/ocuj2pfwxn4z4hn/MadMapper_2.2.3.5692.dmg?dl=0

    Please make sure you installed the latest Blackmagic Desktop Video (current version 10.6.1): https://www.blackmagicdesign.com/support
Locked 6 posts Page 1 of 1

Who is online

Users browsing this forum: No registered users and 1 guest