My screen is black when launching Modul8!

Frequently Asked Questions about Modul8 (with answers!)

Moderator: Garagecube

My screen is black when launching Modul8!

Postby garageRoot » Sun Dec 06, 2009 4:40 pm

You have accidentally enabled 'Full Screen At Startup' in the 'Output' menu. This happens when your computer is not connected to an external display device (projector or monitor).

To disable 'Full Screen At Startup':

- Launch Modul8.
- Press the key combination 'Command (Apple)' + 'T' to exit full screen.
- From the menu select 'Output > Full Screen At Startup' so that it is unchecked.

Next time you launch Modul8 you will be presented with the expected Modul8 interface.
garageRoot
GarageCUBE team
 
Posts: 129
Joined: Fri May 28, 2004 6:49 am

Return to Modul8 FAQ

Who is online

Users browsing this forum: No registered users and 1 guest