I cannot launch the application...

Frequently Asked Questions about Modul8 (with answers!)

Moderator: Garagecube

I cannot launch the application...

Postby garageRoot » Thu Jul 29, 2004 7:28 pm

Please check what versions of Mac OS X and QuickTime you are using.

The minimum requirements for Modul8 1.0 are Mac OS X 10.3 and QuickTime 6.5.

For Modul8 2.5.8 and up the minimum requirements are Mac OS X 10.4.11.

If Modul8 still does not work, check that the python framework is installed in your system (it should be in /system/library/frameworks). Normally the MacOS X 10.3 comes with Python pre-installed, however you may have deleted it.

Modul8 requires also that the BSD sub-system is enabled. See the support forum for details.

See the following post in this section for more detailed system requirements.
garageRoot
GarageCUBE team
 
Posts: 129
Joined: Fri May 28, 2004 6:49 am

Postby Dan » Fri May 12, 2006 4:33 pm

I have just changed computer and OS from 10.3.9 on an older powerbook G4 to 10.4.6 on a more recent powerbook G4 (not an Intel machine). I used the apple transfer wizard to transfer applications and data and when trying to open Modul8 after reauthorizing, it fails to open. The opening screen comes up and stays in limbo and the menu at the top works (except file functions) but the Modul8 interface fails to load. I just can't work it out. The new computer has a dual 128mb graphics card but this shouldn't make any difference.

Do you have any ideas??
Dan
Junior Member
 
Posts: 1
Joined: Fri May 12, 2006 4:28 pm

Postby boris » Fri May 12, 2006 8:30 pm

You should install it using the original archive.
Boris * GarageCUBE team
User avatar
boris
GarageCUBE team
 
Posts: 888
Joined: Mon Jun 28, 2004 12:36 am
Location: Geneva

Postby fatmorgan » Sat Jul 01, 2006 4:28 pm

I had a crash due to a powershortage. And after I restarted I couldnt start m8.
However I might be connected to the fact that i run several users on the same machine and I accidentally tried to open modul8 with another user-profile (which failed of course since it is not registered to this user-profile). While M8 closes down immediately (one or two bounces in the dock, no windows shown) after launch using my usual vj-user-profile, m8 will actually ask to be registered in my other user-profile. I dont know if this is because python doesnt launch until after the verification of registration.
I however have a vague recolection of some problems with multiple users and the python framework.

I tried:
- repairing r-w rights using disk-utilities,
- performing fsck
- reinstalling m8 2.02, erasing the old folder (2.02). I didnt think it would work though since a previous version (2.0) doesnt work eigthter.
- I checked to see if the Python.framework was in place (Library/Frameworks/Python.framework) and later updated to version 2.4.

I still cant start the damn thing. Hope you can help me. :)

Best Regards

// Fat Morgan
fatmorgan
Junior Member
 
Posts: 2
Joined: Sat Jul 01, 2006 4:10 pm

Postby yves@garagecube » Tue Jul 11, 2006 11:03 am

It may be related to Python. Open the console and see if anything is written during M8 start up. Also please post this kind of message in the support section. Thank you.
User avatar
yves@garagecube
master
 
Posts: 695
Joined: Mon Jun 28, 2004 5:50 pm
Location: Geneva

Postby zava » Sun Aug 06, 2006 5:35 pm

i suggest AppleJack....

sometimes it's very powerfull with every problem...
:::: zava ::::

:::: Vjcentral.it ::::

:::: vimeo ::::
User avatar
zava
Member
 
Posts: 22
Joined: Tue Mar 01, 2005 9:26 pm
Location: Muenchen


Return to Modul8 FAQ

Who is online

Users browsing this forum: No registered users and 1 guest