What is the minimum configuration to run Modul8? v2, v2.5

Frequently Asked Questions about Modul8 (with answers!)

Moderator: Garagecube

What is the minimum configuration to run Modul8? v2, v2.5

Postby garageRoot » Thu Jul 29, 2004 7:29 pm

For of Mac OS X 10.6 (Snow Leopard) it is recommended to update to Modul8 2.5.9 or upgrade to Modul8 2.6.

For the version 2.5 the minimum recommended configuration is :

-MacOS 10.4.8 (Tiger) or higher (Modul8 V2.0.3 still available for 10.3.9 users).
-Quicktime 7.1.3 or higher
-G4 1 Ghz or higher processor (modul8 is universal)
- AGP or PCI-EXPRESS 3D accelerated video card with at least 64Mbytes of VRam
(PCI-EXPRESS is needed for multiprojection)
-Minimum of 1 GBytes of RAM.


For the version 2 the minimum recommended configuration is :

-G4 800 Mhz with 512 Mg of Ram, a 3D accelerated video card AGP (32Mg of VRam min) and dual-link display.
-Mac OS X 10.3 or later

The ideal configuration is a G4 1Ghz with 1Go of Ram and a 64Mb video card, or better.

Nevertheless Modul8 is able to run also on lower configuration (on the G3 processor since the V1.0.1).

Also please note that the minimum screen resolution to display the user-interface is 1024x768.

You can download the demo to test how Modul8 works on your configuration.
garageRoot
GarageCUBE team
 
Posts: 129
Joined: Fri May 28, 2004 6:49 am

Return to Modul8 FAQ

Who is online

Users browsing this forum: No registered users and 1 guest