MiniMad Light, Content delay
  • 235media
    member
    Posts: 10
    Joined: Mon Apr 09, 2018 2:11 pm

    MiniMad Light, Content delay

    by 235media » Tue Apr 10, 2018 11:41 am

    Hey guys,
    we set up a LED Mash using 4 DMX Artnet controller with 8 Universes each. The DMX Controller are setup in 2 Subnet with 15 Universes each. Playing the content with the Madmapper software is no problem.
    Now we've tried to play the Content using miniMad with the same settings. Unfortunately the content has a delay after the first Subnet and pictures show judder. Which network optimizations do you recommend, to insure seamless and smooth movement of the content that is played.

    Cheers and thank you for your help.
    235Media
  • mad-matt
    garageCube team
    Posts: 888
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: MiniMad Light, Content delay

    by mad-matt » Wed Apr 11, 2018 12:27 pm

    Get a better network switch, Cisco does high quality ones.
    But we'll do soon (in a few days) an update where you can export to MiniMad Light with ArtNet unicast (actually MiniMad Light does broadcast) so it should solve your issue
  • progressled
    junior Member
    Posts: 1
    Joined: Mon May 27, 2019 11:45 pm

    Re: MiniMad Light, Content delay

    by progressled » Thu May 30, 2019 10:17 pm

    HI

    Is the unicast update working ??

    I have the same problem when using my minimad

    My setup is 4 x ArtNet nodes, 16 universe per node.

    If I check the Unicast button when uploading to the SD card the setup will not work. If using broadcast i get the content delay on the last three node. The first node seams OK

    Would reducing the the max DMX frame rate in preferences help?
  • mad-matt
    garageCube team
    Posts: 888
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: MiniMad Light, Content delay

    by mad-matt » Fri May 31, 2019 12:00 pm

    The miniMAD Light with unicast doesn't support devices that don't handle ArtNet polling (the ArtNet unicast table is not written to the miniMAD SD card)
    What device are you using ?
    Cheers

Who is online

Users browsing this forum: No registered users and 3 guests