macOS Catalina Warning
  • Benoit
    activ8 member
    Posts: 89
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    macOS Catalina Warning

    by Benoit » Mon Oct 14, 2019 12:19 pm

    Dear Mac users,

    We recently updated MadMapper and modul8 to be compatible with macOS Catalina,

    The latest versions MM 3.7.2, 3.7.3 and M8 3.1.4 are "Catalina-ready" and you can download them on yourspace.

    However, be aware that:

    - older versions of modul8 v2 will no longer work because Apple has stopped the support of 32-bit applications with its new OS.

    - you may get bugs on MM and M8, do not hesitate to share feedbacks with us then, the fixes will be quick.

    - we do not recommend installing Catalina without being sure that all your softwares will be compatible. Apple itself warned its users.

    Feel free to contact us on support@garagecube.com if you have any questions,

    The garageCube team.
    Benoit * garageCube team
  • Robbie the Robot
    member
    Posts: 31
    Joined: Wed Aug 22, 2018 9:32 am

    Re: macOS Catalina Warning

    by Robbie the Robot » Tue Oct 15, 2019 2:24 pm

    The version I downloaded is 3.7.3. Is this a beta version? Are there any fixes for Catalina in this one?
  • Benoit
    activ8 member
    Posts: 89
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    Re: macOS Catalina Warning

    by Benoit » Tue Oct 15, 2019 2:51 pm

    hi,

    it's not a beta! I'll edit my message right now,

    it's actually a minor update we made a couple of days ago with a few fixes.

    it's compatible with Catalina, but again make sure your apps will be supported...
    Benoit * garageCube team
  • sergiorecabarren
    junior Member
    Posts: 1
    Joined: Wed Oct 16, 2019 11:57 am

    Re: macOS Catalina Warning

    by sergiorecabarren » Wed Oct 16, 2019 12:01 pm

    I'm running the release version of Mac OS Catalina and Modul8 3.1.4 doesn't even start. It freezes in the boot screen.
  • Benoit
    activ8 member
    Posts: 89
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    Re: macOS Catalina Warning

    by Benoit » Wed Oct 16, 2019 12:09 pm

    I'm running the release version of Mac OS Catalina and Modul8 3.1.4 doesn't even start. It freezes in the boot screen.
    please contact us on support@garagecube.com

    we'll answer shortly
    Benoit * garageCube team
  • descalxo
    member
    Posts: 18
    Joined: Fri Oct 09, 2009 8:46 am
    Location: Mexico
    Contact:

    Re: macOS Catalina Warning

    by descalxo » Thu Oct 17, 2019 7:49 am

    I'm Trying to run MM 3.7.3 in El Capitan and it gives me this message:

    Last login: Thu Oct 17 00:43:26 on ttys000
    /Applications/MadMapper\ 3.7.3.app/Contents/MacOS/MadMapper ; exit;
    Ricardos-MacBook-Pro:~ Tiburon$ /Applications/MadMapper\ 3.7.3.app/Contents/MacOS/MadMapper ; exit;
    Sorry, "MadMapper" can not be run on this version of macOS. Qt requires macOS 10.12.0 or later, you have macOS 10.11.6.

    Does it means it will not be longer available for this Mac Os Version?
  • Benoit
    activ8 member
    Posts: 89
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    Re: macOS Catalina Warning

    by Benoit » Thu Oct 17, 2019 3:33 pm

    Absolutely not!

    I guess it's confusing but actually the previous Madmapper versions are always available on yourspace for users who are still on an "old" OS.
    So you can stick with el capitan for a while and still use MM.

    let's say that at some point you'll have to update your OS to enjoy the latest MM features (and other softwares new stuffs as well)
    Benoit * garageCube team

Who is online

Users browsing this forum: No registered users and 2 guests