anyone used madLight with PixelPusher?
  • QBall9
    junior Member
    Posts: 2
    Joined: Tue Apr 28, 2015 1:34 am

    anyone used madLight with PixelPusher?

    by QBall9 » Sat Jun 13, 2015 12:44 am

    Hi - has anyone used MadLight for mapping LEDs via pixelPusher to RGB led strips?
    I can't find any info about this via searches etc., so any input would be appreciated!
    Thanks in advance... :idea:
  • Xaver2k
    super8 member
    Posts: 103
    Joined: Thu Feb 20, 2014 11:23 pm
    Location: Germany

    Re: anyone used madLight with PixelPusher?

    by Xaver2k » Mon Jun 15, 2015 11:03 am

    On the Pixelpusher website, they write:
    We supply a free, portable bridge app that makes PixelPusher's advanced protocol work with Art-Net and E1.31, so you can drive tens of thousands of pixels from a professional lighting console or media server.

    so it should be no problem to run it via artnet.
  • QBall9
    junior Member
    Posts: 2
    Joined: Tue Apr 28, 2015 1:34 am

    Re: anyone used madLight with PixelPusher?

    by QBall9 » Tue Jun 16, 2015 4:02 am

    Thanks very much for your reply, Xaver2k.
    Well I assume that it's possible, but wondering if there's anybody out there who has actually used PixelPusher with MADlight, who might be able to consult with me on the subject.
    My skills with artnet etc. are non-existent.
    If anyone reading this post has used PixelPusher etc., hope you'll let me know!
  • Xaver2k
    super8 member
    Posts: 103
    Joined: Thu Feb 20, 2014 11:23 pm
    Location: Germany

    Re: anyone used madLight with PixelPusher?

    by Xaver2k » Thu Jun 18, 2015 3:38 pm

    don´t be afraid of artnet... it´s not a deamonal force :twisted: . Artnet is your friend, you have to trust him! hahahaha :mrgreen:

    just give it a try, you need a network card and a network cable and some ip configuration on your computer side. you can be the first :wink:

    and you have to ask pixelpusher what they need to setup artnet on the device and how difficult it is.
  • BeamArt
    junior Member
    Posts: 1
    Joined: Wed Jul 15, 2015 2:34 pm

    Re: anyone used madLight with PixelPusher?

    by BeamArt » Wed Jul 15, 2015 2:40 pm

    Hello,

    I am using PixelPusher with MadLight.
    It's pretty easy using the ArtnetBrige from PP.

    One thing I find annoying is that Mad_Light cannot cut a led panel across multiple universes... Or maybe I missed something?

    Benjamin

Who is online

Users browsing this forum: No registered users and 4 guests