HAP Q Codec Yellow ?
  • eloimaduell
    junior Member
    Posts: 1
    Joined: Fri Sep 16, 2016 1:47 am

    HAP Q Codec Yellow ?

    by eloimaduell » Fri Sep 16, 2016 1:52 am

    Hi GarageCube and MadMapper's !

    I'm facing a problem playing any HAP Q encoded videos in MadMapper 2.2.6 ...
    Basically my HAP Q frames are somehow tinted in Yellow and some weird alpha transparency.


    I've seen something related to this on a Module8 thread and seemed like not solved for Module8 ...
    Is it solved for MadMapper ?

    Thanks for any advice !


    e*
  • mad-matt
    garageCube team
    Posts: 348
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: HAP Q Codec Yellow ?

    by mad-matt » Mon Sep 19, 2016 3:48 pm

    Yes, Hap Q is not properly supported in 2.5 beta. Please use normal Hap codec until 2.5 final release.
  • jaimechao
    junior Member
    Posts: 1
    Joined: Mon Nov 03, 2014 10:34 pm

    Re: HAP Q Codec Yellow ?

    by jaimechao » Sun Jan 08, 2017 3:11 am

    Hi

    Basically my HAP Q frames are somehow tinted in Yellow and some weird alpha transparency.

    it seems that the same problem persist in MM2.5
    I have encoded a video in HAP Q alpha with AVF batch converter and it appears yellow in MM (screenshot attached).
    ++
    Jaime
    Attachments
    Capture d’écran 2017-01-08 à 02.05.20.png
    screenCaptureHapQAlpha
    Capture d’écran 2017-01-08 à 02.05.20.png (113.73 KiB) Viewed 677 times
  • mad-matt
    garageCube team
    Posts: 348
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: HAP Q Codec Yellow ?

    by mad-matt » Mon Jan 09, 2017 11:08 am

    In 2.5.0 final release, Hap Q is displayed correctly but with poor performances. We'll handle it with hardware acceleration in future updates. For the moment, if you need high performances, use Hap, not HapQ...

Who is online

Users browsing this forum: No registered users and 1 guest