MadMapper and MacOSX 10.7.5

Anything MadMapper oriented

MadMapper and MacOSX 10.7.5

Postby BBDecker » Wed Feb 22, 2017 8:21 am

I want to get Mad Mapper and Modul8 for my MacBook Pro running OSX 10.7.5
Are the versions of Madmapper and Modul8 still available for 10.7.5?
BBDecker
Junior Member
 
Posts: 4
Joined: Fri Sep 11, 2015 10:24 am

Re: MadMapper and MacOSX 10.7.5

Postby mad-matt » Wed Feb 22, 2017 11:14 am

MadMapper: "The minimum Operating System required to run version 2.5 is macOS 10.8"

MadMapper 2.2 was running on 10.7 and you can still use it. We stopped because 10.7, 10.8, 10.9, 10.10, 10.11 & 10.12, that's a lot to test...

Modul8: "The minimum recommended configuration is :

MacOS 10.6 (Snow Leopard) and higher Modul8 2.9 is now fully compatible with OSX 10.10 Yosemite
mad-matt
MadMapper master
 
Posts: 310
Joined: Mon Sep 09, 2013 5:50 pm


Return to MadMapper (General)

Who is online

Users browsing this forum: No registered users and 1 guest

cron