audio problem on madmapper 4
  • minicake
    junior Member
    Posts: 2
    Joined: Fri Sep 11, 2020 2:15 pm

    audio problem on madmapper 4

    by minicake » Fri Sep 11, 2020 2:52 pm

    I have a show with some audio and video cue. On previous version of madmapper audio are compressed with video. With the version 4 i trie the new audio player but after few second they are some issue with sound it's like pitch and distortion appear.
    The files seems good (no problem with other audio player). The audio file are wav 48 kHz 16-bit.
    I'm on macos high sierra with a late 2013 macbook pro, i7, 16go of ram and geforce gt 750m
    Are there any known concerns ?
  • Benoit
    super8 member
    Posts: 154
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    Re: audio problem on madmapper 4

    by Benoit » Fri Sep 11, 2020 5:46 pm

    this is not a known issue,

    please contact the support via support@garagecube.com

    until then you can always use the old way by attaching audio to a movie file of course
    Benoit * garageCube team
  • mad-matt
    garageCube team
    Posts: 1011
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: audio problem on madmapper 4

    by mad-matt » Mon Sep 14, 2020 11:11 am

    You may have to increase audio output buffer size. How is it actually set (MadMapper Preferences / Audio / Buffer Size) ?
  • minicake
    junior Member
    Posts: 2
    Joined: Fri Sep 11, 2020 2:15 pm

    Re: audio problem on madmapper 4

    by minicake » Tue Sep 22, 2020 12:39 pm

    Thanks for the reply. Unfortunately i don't have the laptop with me for a few week. So il will test you're solution when i get it again.
    But I have already noticed this problem doesn't appear on my personal computer with windows 10.

Who is online

Users browsing this forum: No registered users and 2 guests