audio fade
  • annacederquist
    junior Member
    Posts: 4
    Joined: Thu May 07, 2020 8:36 am

    audio fade

    by annacederquist » Sun Oct 11, 2020 3:54 pm

    Hi when I have audio on my videofile and want them both to fade together when I start the next scene. How do I do that?
    The audio just turns off now.
    -And is there somewhere more detailed information about doing fades of videos between scenes?

    And how exactly can I choose a later starting point in a visual. I have a video that has a black start, and I dont want that. I want to start with a fade in when the black is over and the video in it has started. Is it something I do with the EDIT function? But how exactly?
    (If I can avoid going back to Final cut and shorten the beginning.)
    /Anna C
    madmapper 4
  • mad-matt
    garageCube team
    Posts: 1022
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: audio fade

    by mad-matt » Tue Oct 13, 2020 9:50 pm

    You should update all your scenes / cues so that the parameter "Audio Linked To Opacity" of all movies in all scenes/cues are activated.
    Once this is done, the fading will happen correctly. Be sure to set it for all movies in all scenes, not only for the one actually activated in the scene, or starting the scene would deactivate the setting for the visual previously playing, so its audio level will not be faded out.

    The effect of "Audio Linked To Opacity" is that the audio level of a media stream will be: the level set in the media * the maximum opacity used to render this visual (across all surfaces). When the scene or cue fade the visual on a surface, it will fade out the old visual, so lowering its opacity, if no other surface is showing it and the audio is linked to opacity, audio is faded out.
  • annacederquist
    junior Member
    Posts: 4
    Joined: Thu May 07, 2020 8:36 am

    Re: audio fade

    by annacederquist » Wed Oct 14, 2020 9:52 am

    Hi yes thank your for support.
    With your help I have narrowed it down why it didn´t work for me.

    Fades of visuals with audio, only works with file format H264 and NOT with file format prores 4444.
    When I do fades in scenes its always a nick in the audios fade. It has to be cues for audiofade to work.

    My results:
    Work in file format H264,
    Work only in cues
    Check these boxes in the visuals/movies I use:
    Audio (Down low on the right side) check
    Link audio level to surface opacity (Down low on the right side) check This should be checked in all visuals.
    Use hardware acceleration, I get glitches otherwise.

    In the cue box. Write in: For example Fade: 5, I used Linear
    At the top of the colums Where it says auto it works but also works with Use auto play settings checked.

    So in short, solution to myself and others, use H264 and cues.


    /Anna C
  • mad-matt
    garageCube team
    Posts: 1022
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: audio fade

    by mad-matt » Wed Oct 14, 2020 10:51 am

    Indeed fading audio doesn't work with AVFoundation player at the moment. Just keep using the FFMPEG player (deactivating "Use Hardware Acceleration"). ProRes is a bit faster with apple AVFoundation but we optimized it for handling native pixel format with FFMPEG decoding, so until you're not playing 8k it should be ok.

Who is online

Users browsing this forum: No registered users and 5 guests