Enttec USB Pro mki not recognized
  • tomlimbic
    junior Member
    Posts: 2
    Joined: Tue Jul 28, 2015 11:42 am
    Location: www.limbicinema.com

    Enttec USB Pro mki not recognized

    by tomlimbic » Thu Nov 16, 2017 4:15 pm

    Madmapper 2.5.2
    Enttec USB Pro mki

    Not recognized in preferences. But it is recognized by Entecs 'Pro Manager' Software.
    and on a colleaques macbook, also running 2.5.2.

    Mac osx version 10.12.6. All up to date.

    I've tried using macdownload.informer.com/ftdidrivercontrol/

    Drawing a blank and really need to get it working for an upcoming tour, starting this weekend :(
    any help appreciated!!
  • mad-matt
    garageCube team
    Posts: 448
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: Enttec USB Pro mki not recognized

    by mad-matt » Thu Nov 16, 2017 10:52 pm

    Hi,
    Is it recognized in MadMapper 3 (you can test with demo version).
    There is no known issue regarding Enttec in 2.5. Only that we only support Serial FTDI, but if you switched with FTDI Driver Control it should be ok. Have you tried rebooting after switching to Serial driver ?
    Cheers

Who is online

Users browsing this forum: No registered users and 1 guest