Deauth not Happening
  • jacopom
    junior Member
    Posts: 1
    Joined: Mon Feb 19, 2018 5:10 pm

    Deauth not Happening

    by jacopom » Mon Feb 19, 2018 5:17 pm

    Hi Everyone,
    I'm the assistant of a class where we are teaching madmapper.

    We have ten license and we tried to deauth one from the professor computer to transfer it to a student's computer.

    we deauth from the professor's laptop and tried to authorize the student's laptop to no avail. ( still says ten active licenses )

    The yourspace page shows ten computers still authorized, when we open madmapper on the professor's computer it just asks for a serial so it should have deauthorized correctly.

    Should I hit reset on the yourspace page? I'm afraid to do that because it says we only get 5 resets...

    I have 2h before the student leaves! Help!
  • mad-matt
    garageCube team
    Posts: 973
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: Deauth not Happening

    by mad-matt » Tue Feb 20, 2018 10:02 am

    Not a known issue... You can try to re-authorize the teacher computer (if it's still in the database it will not change anything in the DB), the de-authorize it. Let us know

Who is online

Users browsing this forum: No registered users and 4 guests