Optimisations for Madmapper stuttering with HAP 6144x6144 files?
  • jeanpoole
    member
    Posts: 13
    Joined: Thu Aug 04, 2011 12:37 pm
    Location: Melbourne, Australia
    Contact:

    Optimisations for Madmapper stuttering with HAP 6144x6144 files?

    by jeanpoole » Fri Mar 22, 2019 7:36 am

    I’ve been asked to help optimise a sometimes playback stuttering madmapper project which features 6144x6144 video files, being funnelled onto a 3D model in madmapper.

    More details below. Any tips for what makes for the smoothest playing back HAP file, at 6144x6144?

    cheers!
    Sean

    HAP files - 6144x6144
    project with 21 of these large video files..
    all funnelled in sequence, onto a 3d model in madmapper

    playback machine = 10-core 2017 imac, 32 gb ram, graphics card, Radeon Pro Vega 56 / 6gb / 3.0GHz Xeon

    The Clips Vary
    - in time, from 20 seconds to 5 minutes,
    - in bit-rate from 300 mbs, to 2500mbps

    Variables am trying, to improve playback with:

    time
    - reducing longer clips to a series of shorter clips (some improvement noted)

    HAP Quality Settings
    - trying re-renders at 50% quality (within AV Batch encoder) (not noticing improvement from that)

    HAP Chunking
    - Have 10 cores on machine, have tried rendering with no chunks, 1, 2, 4, and 8, without noticing improvement...
  • mad-matt
    garageCube team
    Posts: 849
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: Optimisations for Madmapper stuttering with HAP 6144x6144 files?

    by mad-matt » Tue Mar 26, 2019 11:22 am

    Hi,
    Please test the 3.7 beta build I PMd you. We fixed a performance issue with HAP.
    Let me know

Who is online

Users browsing this forum: No registered users and 4 guests