Page 1 of 1

Audio Playback problem and crash

Posted: Fri May 17, 2019 4:33 pm
by 235media
we want to play a 4K Videofile with 3 Audio cahanels embeded in a 5.1 File.
We tried HAP and h264/mp4 Codecs so far.
As Audio device we tried a Steinberg UR44 and a ESI Gigaport HD.
As soon as we activate Audio in Madmapper, the videofile stopped playing. With the Steinberg device Madmapper even crashed, as we tried to enter the preferences.

We are using Madmapper 3.6.8 on a Win 10 PC

Hope there is a solution

Re: Audio Playback problem and crash

Posted: Sun May 19, 2019 8:44 pm
by mad-matt
If the video file doesn't play when audio is activated it means that the audio output device is not properly running.
Could you try with 3.7.0 beta available from yourspace ?
We found an issue with ASIO driver. At the moment on a few windows I tested everything was working perfectly (even with the ESI Gigaport HD+). - except on one user windows installation (not hardware related) opening the preferences and validating was breaking the audio output (even if changing no settings at all). I'm wondering if there's not a weird driver installed there. We're investigating.

Re: Audio Playback problem and crash

Posted: Wed May 22, 2019 12:00 pm
by 235media
i tried with the Beta version and it seems quite stable,
the problem is, we need to ship the PC to USA next week. Can you tell me when the 3.7 Version will be released?

Re: Audio Playback problem and crash

Posted: Wed May 22, 2019 2:24 pm
by mad-matt
Today or tomorrow I hope. Just a matter of preparing few things. I PM you the download link right now.