MadMapper Syphon Input colors inaccurate.
  • ProjectileObjects
    member
    Posts: 38
    Joined: Wed Sep 03, 2014 4:47 am

    MadMapper Syphon Input colors inaccurate.

    by ProjectileObjects » Sun Aug 04, 2019 5:30 am

    Hello, I'm trying to understand why Madmapper is showing a syphon input darker than the source. If you look at the photo example, the window is sending out a white area. Syphon Recorder shows a white area, but MadMapper shows the same source as grey.

    Does someone know why Madmapper's syphon is not pulling in the correct color values?

    Image
  • mad-matt
    garageCube team
    Posts: 848
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: MadMapper Syphon Input colors inaccurate.

    by mad-matt » Mon Aug 05, 2019 12:39 pm

    Hi,
    That's because of Alpha channel. MadMapper supports Alpha channel by default, if the source stream transmits an Alpha channel and the alpha channel is not fully opaque, that would be different in MadMapper than in Syphon Recorder.
    Please choose "Ignore Alpha" in the blending mode of the Quad, it should now show the same image than Syphon Recorder. Can you confirm this ?
    Cheers
  • ProjectileObjects
    member
    Posts: 38
    Joined: Wed Sep 03, 2014 4:47 am

    Re: MadMapper Syphon Input colors inaccurate.

    by ProjectileObjects » Mon Aug 05, 2019 7:06 pm

    Hi,
    That's because of Alpha channel. MadMapper supports Alpha channel by default, if the source stream transmits an Alpha channel and the alpha channel is not fully opaque, that would be different in MadMapper than in Syphon Recorder.
    Please choose "Ignore Alpha" in the blending mode of the Quad, it should now show the same image than Syphon Recorder. Can you confirm this ?
    Cheers
    Yes, worked perfectly. Thank you.

Who is online

Users browsing this forum: No registered users and 1 guest