Mask/Quads disappearing from list !
  • scaryxpuppy
    activ8 member
    Posts: 85
    Joined: Fri Oct 21, 2011 11:13 am

    Mask/Quads disappearing from list !

    by scaryxpuppy » Fri Jan 20, 2012 4:01 pm

    Hi there,

    Am having a major problem with 1.1 at the moment regarding the PRESETS.......

    Basically, I have created a few masks, and a couple of quads and then saved as a preset..... all fine

    Then I have created some additional masks..... again all fine

    I then RECALL the preset that I initially created...... once again all fine,

    But what happens is that in my list of Masks/Quads, the new masks that I created are no longer visible in the list!!!!!!

    I can't find a way of getting these back(!) - am I being stupid, or is there a way of recalling the WHOLE LIST of quads/masks that you have created, so that you can create a new preset from these!!!

    I can see this scuppering my projects a bit !!!

    All advice gladly appreciated

    PHIL
  • scaryxpuppy
    activ8 member
    Posts: 85
    Joined: Fri Oct 21, 2011 11:13 am

    Re: Mask/Quads disappearing from list !

    by scaryxpuppy » Fri Jan 20, 2012 4:15 pm

    ....Strange as well.... when I go and add a QUAD/MASK once my layers have "disappeared", the number comes up sequentially as the next one, so hopefully MADMAPPER remembers the previous layers and that they are stored somewhere !!

    As before, any advice would be greatly received, as my 3hrs of prep work has seemingly gone for good !!!

    PHIL
  • ilan

    Re: Mask/Quads disappearing from list !

    by ilan » Fri Jan 20, 2012 4:23 pm

    Basically, making a preset is like creating a snapshot of the state of your setup.

    I can understand what you are trying to do.

    We'll look into a solution for this in the future but for now, if you want to add quads to a preset the workaround would be to duplicate the preset you want to work in the preset you want to duplicate/add quads to and then duplicate it again.
  • scaryxpuppy
    activ8 member
    Posts: 85
    Joined: Fri Oct 21, 2011 11:13 am

    Re: Mask/Quads disappearing from list !

    by scaryxpuppy » Fri Jan 20, 2012 4:28 pm

    ilan wrote:I can understand what you are trying to do.

    What i am trying to do is have an ongoing list of quads/masks etc etc that I can then create presets from on an ongoing basis.

    The only way I can see around this is to create ALL my masks and quads before doing any presets, which doesn't work well with my workflow

    Bugger!

    The quads must be there, because I can trigger using PRESETS which contain them, and then I am forced to "find" these and duplicate!

    Any solutions/workarounds would be really really appreciated!!!

    PHIL
  • ilan

    Re: Mask/Quads disappearing from list !

    by ilan » Sat Jan 21, 2012 2:12 pm

    Actually, your workaround was what I was going to suggest.

    Obviously this is something the team will have to find a solution for if it becomes a common enough occurrence for committing resources to it.

    Please add your suggestion to the wish list section of MadMapper.

Who is online

Users browsing this forum: No registered users and 1 guest