Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!
  • Craig92
    junior Member
    Posts: 4
    Joined: Wed Jan 06, 2016 6:28 pm

    Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by Craig92 » Wed Jan 06, 2016 7:41 pm

    Hi,

    I currently have a led strip into a dmx512 decoder which is going into a Dmx usb pro and Madmapper 2.0.1

    http://www.amazon.co.uk/gp/product/B00R ... ge_o05_s00

    https://www.enttec.com/?main_menu=Produ ... escription

    The led strip is wired in and working but it just stays blue and I can't seem to change any of the colours or anything of that matter.

    Madmapper is picking up the usb pro box and FTDI drivers is not the issue as it is abled. I have tried every possible pixel/fexture output and dip switch combination but still can't seem to send anything to the leds.

    Anyone have any issues like this or know a solution?

    Thanks,

    Craig
  • franz
    madMapper master
    Posts: 753
    Joined: Fri Feb 18, 2005 7:05 pm
    Location: Paris, France
    Contact:

    Re: Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by franz » Wed Jan 06, 2016 8:16 pm

    would you mind trying in mad mapper 2.2.2 ?
  • Craig92
    junior Member
    Posts: 4
    Joined: Wed Jan 06, 2016 6:28 pm

    Re: Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by Craig92 » Wed Jan 06, 2016 9:15 pm

    Still no luck :(

    Would be a case that the leds aren't 5050 3528 LED Strips?
  • Xaver2k
    super8 member
    Posts: 103
    Joined: Thu Feb 20, 2014 11:23 pm
    Location: Germany

    Re: Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by Xaver2k » Thu Jan 07, 2016 9:34 am

    Can you post some photos of your setup and wiring?
    did you triple check the wiring?
    are you sure you set the right adress?
    which led strip do you use?
    do you use an DMX termination?
    can you adjust the brightness of the blue?
  • Craig92
    junior Member
    Posts: 4
    Joined: Wed Jan 06, 2016 6:28 pm

    Re: Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by Craig92 » Mon Jan 11, 2016 6:52 pm

    Wiring.jpg
    Wiring.jpg (107.81 KiB) Viewed 4678 times


    Leds.jpg
    Leds.jpg (208.19 KiB) Viewed 4678 times


    Dimmer.jpg
    Dimmer.jpg (186.92 KiB) Viewed 4678 times


    I'm using a 5050 RGB- 5M/60LED strip.

    I have had the wires in very possible position and still when switched on turn blue no matter what way you wire them. Even with switching between the splitter they still stay blue.

    I can not change the brightness of the blue.

    As far as addressing goes I have tired every possible setting and can't even get a flicker. Suggest a possible address set up maybe?

    Sorry about the images I couldn't get to work. Any idea from that? Any help will be great!

    Thanks,

    Craig.
  • Xaver2k
    super8 member
    Posts: 103
    Joined: Thu Feb 20, 2014 11:23 pm
    Location: Germany

    Re: Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by Xaver2k » Tue Jan 12, 2016 12:24 am

    are you sure the ouput wiring is right?? black | blue | green | red ??? the wire color might not be the same as led color??
    do you have any scematics or can you measure the pins??
  • franz
    madMapper master
    Posts: 753
    Joined: Fri Feb 18, 2005 7:05 pm
    Location: Paris, France
    Contact:

    Re: Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by franz » Fri Jan 15, 2016 10:29 am

    are you sure this is the right decoder ?
    from your wiring I see: + - data clock (4 wires)
    and your dmx decoder seems to have + - data (no clock)

    I may be wrong tho'
  • Craig92
    junior Member
    Posts: 4
    Joined: Wed Jan 06, 2016 6:28 pm

    Re: Madmapper 2.0.1 led/dmx 512decoder/dmxusbpro HELP!

    by Craig92 » Mon Jan 18, 2016 11:40 pm

    Honestly i'm getting nothing I have re-wired everything in every different combo and still stays blue think I might have a dodgy decoder or i'm doing things very wrong on the MM side of things.

Who is online

Users browsing this forum: No registered users and 2 guests