Recognizing a Pixlite MKII in MM
  • Somnium
    junior Member
    Posts: 1
    Joined: Sat Feb 04, 2017 1:03 am

    Recognizing a Pixlite MKII in MM

    by Somnium » Sat Feb 04, 2017 1:32 am

    Hello, I am having some trouble setting up my Pixlite MKII with MM

    What I am working with:

    MacBook Pro with macOS Sierra version 10.12.1
    Pixlite 16 MKII vi.0
    Mean Well LPV-100-5 power supply
    Digital RGB LED strip 144 LED's 1m black
    Madmapper 2.24
    Newest version of Advatek Assistant is downloaded and recognizing the board.

    I recently got a Pixlite MKII I have updated the firmware, have power running to it correctly, have a crossover ethernet cable plugged in to my computer and am trying to figure out how to recognize the controller in Madmapper.

    So far I have opened MM, go to preferences select DMX out, DMX output device is artnet, Ethernet is set up to the right IP address, I then hit route artnet to LED devises, I have universe 1, channel 1, channel count 512. I hit set up LED devises but nothing comes up.

    When reading through pixlites page they say "no artnet to DMX". This makes me a little confused as to if i have it set up correctly using DMX output.

    Might be a very simple problem that I am not understanding but any help would be great,

    Thank you very much!
  • Janson
    member
    Posts: 28
    Joined: Sun Feb 24, 2013 9:01 pm

    Re: Recognizing a Pixlite MKII in MM

    by Janson » Sat Feb 11, 2017 3:14 pm

    You have to uncheck "route artnet to LED devices". This option is for teensy connection via USB ;)
  • mad-matt
    garageCube team
    Posts: 368
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: Recognizing a Pixlite MKII in MM

    by mad-matt » Sat Feb 11, 2017 3:56 pm

    Correct. You have to enable ArtNet in MadMapper DMX Output preferences. Pixelite accepts ArtNet.

Who is online

Users browsing this forum: No registered users and 2 guests