3D-Object invisible after Calibration

For when you really get Mad at MadMapper

3D-Object invisible after Calibration

Postby the_chris » Thu Mar 23, 2017 11:03 am

Dear all,

I am working on a stage project and trying to match a 3D-model of our set design with the actual projection – in order to work with virtual "light effects".
Each time after I have finished the calibration tool, the object somehow disappears. I am not able to modify the mesh, add texture, grid or anything. It is not visible in the output section and the output itself. If I am editing the calibration, the object re-appears in the calibration mode.

Someone experienced this as well? Any ideas?

Best,
Chris
the_chris
Junior Member
 
Posts: 2
Joined: Thu Mar 23, 2017 10:57 am

Re: 3D-Object invisible after Calibration

Postby mad-matt » Fri Mar 24, 2017 11:49 am

It may happen when the object is too flat. The calibration matrix computed in some case looks wrong, but it shouldn't happen if you have volume. If you can't solve it, send your 3D object to support[at]garagecube[dot]com we'll have a look at it.
mad-matt
MadMapper master
 
Posts: 293
Joined: Mon Sep 09, 2013 5:50 pm

Re: 3D-Object invisible after Calibration

Postby the_chris » Tue Mar 28, 2017 9:35 am

Hi mad-matt,

thanks a lot. Due to short time I worked around the problem and did not use the 3D-object. But very good to know for future projects.

Best,
Chris
the_chris
Junior Member
 
Posts: 2
Joined: Thu Mar 23, 2017 10:57 am


Return to MadMapper Support

Who is online

Users browsing this forum: No registered users and 1 guest