Madlight

Locura en español

Madlight

Postby Rutomac » Fri Nov 29, 2013 6:22 pm

Hola, buenas. Resulta que he estado intentando hacer funcionar unas tiras de led RGB con el madlight siguiendo el tutorial original y la traducción de VJSpain.Utilizo una fuente de alimentación de 300W a 12V y el dimmer es el mismo del tutorial. El direccionamiento es correcto y las conexiones al dimmer también ya que si no el testeo a traves del Enttec no daría bien los colores. El problema es que no me va. He realizado el testeo por medio del ENTTEC y me da R, G y B sin problemas, pero cuando lo hago con el MadEqualizer las tiras de leds ni se inmutan. No es que no me de los colores correctos, es que ni siquiera se encienden. Tengo la última versión de Madmapper y Mountain Lion como sistema operativo. Luego probé con el ordenador de un amigo y las tiras se encendian y apagaban pero no mostraban los colores que tenía el ecualizador. La versión del Madmapper era la misma pero él tenía Snow Leopard instalado. Por último le pedimos a otro amigo su ordenador y finalmente conseguimos hacerlo funcionar como debe, su version de Madmapper es la 1.3.1 y su sistema operativo el Lion.
Mi pregunta es, ¿a alguien le ha pasado lo mismo?
¿Hay alguna incompatibilidad que desconozca entre Madmapper y Mountain Lion?
¿Cómo lo podría solucionar?
Por lo que parece es un problema de Madmapper.
En fin, agradeceria vuestra ayuda.
Rutomac
Junior Member
 
Posts: 3
Joined: Tue Nov 26, 2013 7:21 pm

Return to Español / Spanish Madness

Who is online

Users browsing this forum: No registered users and 1 guest