Output Preview window is GLITCHY!
  • jaxamuse
    member
    Posts: 11
    Joined: Wed Feb 01, 2012 8:11 pm
    Contact:

    Output Preview window is GLITCHY!

    by jaxamuse » Sat Aug 18, 2018 1:55 am

    Hi!
    I've been using Modul8 for years. Yesterday, I updated my OS to High Sierra, and suddenly the Output Preview in Modul8 is incredibly glitchy. At first I thought it was a codec issue. The problem seems to be inconsistent, happening with some Jpeg and H.264 loops (but not all).

    Anyone else having this issue? It's almost unusable to me in this current state, I'd really like to fix it.

    Computer Specs:
    Macbook Pro Retina (2012)
    2.3 GHz Intel Core i7
    16 GB 1600 MHz DDR3
    Intel HD Graphics 4000 1536 MB

    Here is a link to a screen recording of the problem.
    https://vimeo.com/285576129

    The Output Preview window is on the left, and my actual output is on the right. Thankfully, the loops don't seem to be glitchy in the output (or if I play them in Quicktime, etc).

    I also just installed the HAP codec if that is relevant.

    Thanks!
    Jax
  • Pierre Guilluy
    garageCube team
    Posts: 230
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: Output Preview window is GLITCHY!

    by Pierre Guilluy » Fri Sep 14, 2018 11:22 am

    We just released version 3.0, with much better performance and a lot of bug fixes, including glitches on the preview window.
    You can get it on http://yourspacemodul8.garagecube.com/.
  • jaxamuse
    member
    Posts: 11
    Joined: Wed Feb 01, 2012 8:11 pm
    Contact:

    Re: Output Preview window is GLITCHY!

    by jaxamuse » Thu Oct 04, 2018 7:34 pm

    Thank you! The glitchy preview window issue is definitely resolved in the new release.
    I'm having other issues w/ v3- namely, Render Logical Record isn't working at all (it freezes the software when I hit "render").
    Any ideas on what's going on with that?
    Thank you for your help,
    jax
  • Pierre Guilluy
    garageCube team
    Posts: 230
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: Output Preview window is GLITCHY!

    by Pierre Guilluy » Fri Oct 05, 2018 10:54 am

    Please refer to viewtopic.php?f=3&t=10598 about the Render Logical Record issue.

Who is online

Users browsing this forum: No registered users and 66 guests