Page 1 of 2

Can you only capture video with firewire?

Posted: Thu May 24, 2007 5:15 pm
by vgem
Can you only capture video with firewire?

This is what the manual suggests.... I'm trying video phono but it doesn't seem to work


Posted: Thu May 24, 2007 7:44 pm
by sigmasix
video phono?!?!? what is this?

Posted: Thu May 24, 2007 9:15 pm
by vanakaru
firewire capture works very well. use dv cam with firewire out. I am using old semipro analog camera and dazzle firewire box with great results.

Posted: Wed Jul 04, 2007 2:37 am
by Stikman
unfortunatly the 1/4 second latency on firewire makes firewire unusable for anything broadcast live.

I just as of yesterday installed a black magic intensity pro card for the sould purpise of live video feeds i will keep you up todate on the projects progress.

Posted: Wed Jul 04, 2007 9:46 am
by vanakaru
Somebody suggested that USB2 works much faster than Firewire. He is using Belkin USB2 video grabber and has rather little latency.
If you are on the G4 tower you can get Pinnacle Miro DC30 capture card for $50 on ebay. It has excellent OS X drivers and with analog source the timing seems to be accurate, only in fast movement you notice loosing some frames. Comparing to firewire it looks really good.
On Macbook getting external PCIe/PCMCIA device and using high grade capture cards may be an option. I don't know how much PCMCIA will be an issue thou.

Posted: Thu Jul 12, 2007 11:26 am
by momo3010
want to buy a capture box for getting live image from a security cam.
Any advide what to buy?
Seems seems like there are latency with firewire. Is that important for you in your live performaces?
How is modul8 working with capture cards?

momo outta vienna

Posted: Thu Jul 12, 2007 6:43 pm
by vanakaru
with laptop firewire or usb2 is the only viable option unless you have broadcast quality money.
for desktop solution the miro card is very good. but again if you can spend for quality then buy blackmagic or better capture card.
I do not recommend securety system capture cards. specially cheap ebay ones. usually 4 camera inputs mean that the same only one field is devided to four segments or frame rate is devided.
the more pro card with on the card itself processing the better performance.

Posted: Thu Jul 12, 2007 7:31 pm
by momo3010
thnax for the info,
sorrz , i was a little wrong,
i using a powerbook, so it gonna be a box.
It seems that it does not be very important if it is usb2 or firewire,
both hav the same speed more or less.

Posted: Tue Jul 19, 2011 11:48 pm
by mr_coops
I know this is a very old thread, but I still use a G4 for my VJ needs with modul8. I've just aquired a DC30 mirovideo dc30+ card cheap from e-bay.
Got the drivers from Squared 5 and all seems to work fine via videoglide and I can see the feed.
When I start modul8 I go to preferences and the video capture section. Click sources and settings, choose DC30 and choose compsite and can see feed in preview, when I come out of preference and pich video input 1 as source nothing is shown. If go to preferences again then the source selector has gone back to Default (there are 3 choics here - Default, S-Video and Composite)
I understand that the driver I have has settings hich is accessed through the OSX System Preferences, which I have gone to and chosen composite as my default choice.

In Arkaos 3.6.1 when I choose the DC30 as an input the image is shown but is somehow split, the bottom half of the screen is the top of the input, then there is a black line and the top half of the screen is the bottom half of the input (I only mention Arkaos here to try and help diagnose the problem, not asking for help with arkaos here, unless you can suggest something)

Thanks for reading and any help greatly appreciated.


PS just tested on a beta copy of VDMX 6.4.2 and VDMX captured the feed fine and made it into a clip...

Posted: Wed Jul 20, 2011 10:13 am
by vanakaru
I still use G4 tower with DC30+ for installations. One is running right now in the gallery. But I was not able to use Modul8 for the same reasons you encountered. I got no video showing in M8 while it works perfect with Isadora that I ended up using instead. Then I tried USB cam with maccam drivers and result was the same. It seems that there may be problem with Modul8 and either G4 architecture or OS X Tiger or Leo.
I asked for support on this issue but because of the time crunch I did the isntallation with Isadora.
I suggest you to try M8 v2.5.4. I think that was the version I used DC30+ to capture with Modul8. Or ask for support.
BTW why do you say ”work fine via videoglide”. You do not need VideoGlide for DC30+ capture.

Posted: Wed Jul 20, 2011 11:08 am
by mr_coops
Thanks for reply and I'm glad I'm not on my own with this issue.
The reason I mentioned video glide is just to clarify that it's working and to try and cover suggestions that others may post, just time saving really, you mention that it worked with V2.5.4? That may be worth checking out though I don't think I havre a copy of that version any more, will need to check. It's weird that it works in other apps but not modul8, I've been using a USB capture device but was trying to slim down tha amount of kit I had to carry and thus reduce set-up de-rigging time.
LAst night I didn't check if modul8 is looking at the s-video input instead of the composite (despite setting it to use composite both in Modul8 and the DC30 settings).
In terms of asking for support, I thought that this forum was the place to go :?

Posted: Wed Jul 20, 2011 12:33 pm
by ilan
There is a related ticket on the support about this. I have mentioned it to David and he is going to look into it. My apologies that our response on it has been delayed. David was on holidays. Programmers need those too.

Posted: Wed Jul 20, 2011 1:29 pm
by mr_coops
No problem, I'm just glad someone may be able to help, we all need holidays 8)

Posted: Wed Jul 20, 2011 4:47 pm
by mr_coops
If what vanakaru mentions is true it runs with M8 2.5.4 where might I be able to donload the earlier version? Is it still possible to get earlier versions?


Posted: Mon Jul 25, 2011 10:58 pm
by mr_coops
As an update, doesn't work with s-video, and it works within Final Cut, I hadn't tested with that when I first posted. So any advice would be great, IT'd be a shame if I can't get it sorted out.