Quicktime version....?
  • icarus
    junior Member
    Posts: 5
    Joined: Sun Jun 03, 2007 6:37 pm
    Location: Washington, DC

    Quicktime version....?

    by icarus » Sun Jun 03, 2007 7:38 pm

    Hello all, I'm a new user - actually not a user yet as I am waiting to install after the answer to this post! I work with a video artist, up till now doing video and music for dance as well as some shorts. I am the musician and the tech. person for our duo. We have not done "realtime" video performance yet, but are obviously looking to get into this with Modul8.

    I'm going to install Modul8 either on on our PPC Powerbook, 10.4.8 with Quicktime 7.1.5. or our intel Macbook Pro, same OS. I have read that there may be problems with both Quicktime 7.1.5 and 7.1.6 - what version is best for now?

    TIA for some advice!

    Cheers,
    Steve da Sleeve
  • icarus
    junior Member
    Posts: 5
    Joined: Sun Jun 03, 2007 6:37 pm
    Location: Washington, DC

    by icarus » Mon Jun 04, 2007 1:51 pm

    Anyone?
    Cheers,
    Steve da sleeve
    I c a r u s S o u n d
  • moonbase
    super8 member
    Posts: 147
    Joined: Mon Sep 20, 2004 12:12 am
    Location: Derbyshire, UK
    Contact:

    by moonbase » Mon Jun 04, 2007 3:22 pm

    Hi - I'm using M8 on both a PPC iBook G4 using 10.4.9 with QT 7.1.6 no problems -
    and on an Intel MacBookPro using 10.4.9 with QT 7.1.6 no problemos either.
    Hope that helps
    peace x
  • icarus
    junior Member
    Posts: 5
    Joined: Sun Jun 03, 2007 6:37 pm
    Location: Washington, DC

    by icarus » Mon Jun 04, 2007 4:13 pm

    Thanks! I am a little hesitant to install 7.1.6 as it requires 10.4.9 and 10.4.8 is stable now for music on my rigs (there have been some reports of instability associated with one or two of the 5.6 billion music apps/plugs I regularly use!)

    Anyone on 7.1.5 - problems? A-OK? Should I not worry?
    Cheers,
    Steve da sleeve
    I c a r u s S o u n d
  • singer
    member
    Posts: 26
    Joined: Mon May 01, 2006 10:30 pm

    by singer » Tue Jun 05, 2007 2:44 am

    I had some major problems with qt 7.1.5

    The short version:

    with modul8 v2.52 & 2.53, I would get smooth playback of quartz compositions but regular quicktime files would pause momentarily each time they looped, regardless of codec or size or anything.

    with modul8 v2.54, quicktimes would loop seamlessly but quartz compositions would not play full speed, only about 10fps.

    When I upgraded to qt 7.1.6 all the problems went away and I haven't noticed any new ones. If you are not using quartz comps then you may be fine with qt7.1.5 and modul8 2.5.4

    whew!

    p.s. I'm on a macbook pro with 10.4.9
  • User avatar
    Lupin
    garageCube team
    Posts: 383
    Joined: Fri Aug 18, 2006 12:37 pm
    Location: France
    Contact:

    by Lupin » Tue Jun 05, 2007 9:04 am

    singer wrote:with modul8 v2.54, quicktimes would loop seamlessly but quartz compositions would not play full speed, only about 10fps.


    if you wanna play your QZ compositions you'll get faster exeuction if you first export your composition to a quicktime movie and use this movie in M8. f
    or quarz composer beginners : interactivity remains when you export your quartz composition to a quicktime movie and keeps its lightweight space.
  • singer
    member
    Posts: 26
    Joined: Mon May 01, 2006 10:30 pm

    by singer » Tue Jun 05, 2007 11:12 am

    I do that with my quartz comps, it was a bug with the quicktime v7.1.5.

    see this thread for details:

    http://www.garagecube.com/forum/viewtopic.php?t=1516

Who is online

Users browsing this forum: No registered users and 7 guests