Page 1 of 1

Triple Head Crash and Burn

Posted: Fri Feb 22, 2008 9:51 am
by AVR
The first time I used a Matrox Triple Head converter, I connected the 3 outputs to old VGA monitors (made by various PC manufacturers - Compaq, Sony, etc.) just as a test. Modul8 performed pretty well with Qtime files that I had created in Apple's Motion to be in a 4-1 ratio (480 X 2000) My other output was to an apple 23' cinema display. Several months later I got to set up 3 projectors (Epson PowerLite 82c) As soon as I went full screen in M8, I was able to loop a clip for no longer than about 10 to 15 seconds. As soon as I touched it - to manipulate - cross-fade or add an effect - anything at all - my system would freeze immediately. Not just M8 - the entire system - no mouse control; no force quit option; nothing. I had to cut the power each time to regain control and to reboot. In the Apple preferences, Matrox has a control icon which allows for adjusting the image quality: It seems to be always set on 3840 X 1024 at 60 Hertz even if I select another option, It always snaps back. Is this setting vital to performance? The other 3 options are:

3072 X 768 75 Hertz, 1920 X 480 60 Hertz, 2400 X 600 60 Hertz

The first time I tested this set up with the VGA monitors, I didn't have to adjust any of the display resolutions or configure anything in preferences. Maybe I just got lucky the first time. I'm quite baffled at the moment and would appreciate any help. Thank you for reading.

Here are my specs:
M8 version 2.5
4/1 workspace
Dual 2 gig G5 Mac
2.5 gigs of RAM
Radeon 256 graphics card
Matrox Triple Head2go converter
3 Epson PowerLite 82c Projectors

Posted: Fri Feb 22, 2008 9:31 pm
by technomorph
What version of Quicktime are you running?

As there was an issue when QT updated and multiscreen output.

Posted: Fri Feb 22, 2008 11:27 pm
by AVR
QT 7.1.3

I this too new? If so, what version should I downgrade to? That would make sense: it's the only thing that probably changed since I did my first test. If that is the case, how do I work around this? - since I'm using other Apple aps like FCP, Motion, iTunes, etc? Are most users just intentionally staying behind until Apple releases something that will work? Thanks.


Posted: Sat Feb 23, 2008 12:09 am
by haye

first thing to clarify is: triplehead IS NOT multiscreen in that sense. the triplehead represents one very wide screen. that is how the system and modul8 see it. the splitting happens inside the triplehead box and has nothing to do with modul8's advanced output capabilities. which are designed to span the output over several graphics cards, and only in this scenario the quicktime problems are in effect.
by the way, 7.1.3 is the version where even these problems aren't present. it started with version 7.2 if i recall correctly.
so no worries about that, at least not in that context.

well but your problem sounds weird. i used my triplehead2go analog edition on a similar g5 machine and my macbook pro and never had such a problem. i'm intrigued by your mentioning of a "matrox control icon" in system preferences. did you install that manually? i never used any driver or other additional software. maybe that's causing your problem. (hopefully there is a way to remove it completely) just plug it in and set the resolution/refreshrate through the standard display preferences. a common problem i encountered were certain beamer/cable combinations that didn't handle the 3072x768x75hz setting, switching down to 2400x600x60hz always solved it. also don't use any other cable then the short one supplied to connect your triplehead to your graphics card.
regarding software versions i'm used to be always up-to-date and see what happens. i'm running with the triplehead since osx 10.4.8 and qt 7.1.3 and modul8 2.5.1-2-3 i think. on the way with almost any combination uptil now where i'm using 10.5.2, 7.4.1 and 2.5.5. always worked fine, both on g5 and intel.

hope anything of that blah blah helps you :-)
good luck.

Posted: Sat Feb 23, 2008 12:37 am
by AVR
I thought the Matrox driver/control was necessary for operation - their website said I needed to download it before using - so I did. Remember that this driver device was in place when I had my first test with the monitors and it still worked ok.

When I had my projector set up going, I was not using the supplied cable from matrox as you suggested - so I'll try that next. If that's all the problem was, live and you learn.

Would you still recommend getting rid of the Matrox control device - even if it was there originally?

thanks for the help. Cheers.


Posted: Sat Feb 23, 2008 2:15 am
by haye
if changing the cable doesn't solve your problem, i would recommend removing that thingie. yeah ... and since you stated that it doesn't work as expected (always snapping back / doesn't allow change of resolution) and it definatly works without it ... why bother?



Posted: Fri Feb 29, 2008 8:04 am
by deepvisual
the problem could lie elsewhere.

make sure all projectors and playback are run on the same power.
otherwise you can find voltage coming down the screen on the video cables.
this will lock up your computer no problem.

I always run mains power out to the projectors from the playback position to avoid this problem.