Modul8 3.1.8 : syphon connection crash Modul8
  • yanoul
    junior Member
    Posts: 3
    Joined: Sat Oct 03, 2020 7:16 pm

    Modul8 3.1.8 : syphon connection crash Modul8

    by yanoul » Sun Oct 25, 2020 2:44 pm

    Hello Everyone,
    I’m facing a strange issue on my MacBook Pro with Modul8. Anytime I’m starting syphon output and connect the stream; Modul8 freeze and crash. Using the NDI output and connect to it is working as expected.
    Same issue when I’m trying to record and playback my mix on Modul8.
    I stress tested my GPU without any crash and can handle syphon from other software without problem.
    Is there any option or setting I can modify to change how this process is initiated (with or without gpu / acceleration / ...)?
    Also, if anyone as another idea on the issue? I certainly didn't catch the point correctly...
    I copy you the starting log - who's always the same - CVDisplayLink related.
    Thank you for your time,
    Yannis
    Process: Modul8 [3696]
    Path: /Applications/modul8v3/Modul8.app/Contents/MacOS/Modul8
    Identifier: com.GarageCUBE.modul8-30
    Version: 3.1.8 (CBC13AD2F2)
    Code Type: X86-64 (Native)
    Parent Process: ??? [1]
    Responsible: Modul8 [3696]
    User ID: 501

    Date/Time: 2020-10-25 08:44:45.447 +0100
    OS Version: Mac OS X 10.15.7 (19H2)
    Report Version: 12
    Bridge OS Version: 4.6 (17P6610)
    Anonymous UUID: 24546104-8544-E0F6-88B7-659C3BEA082D

    Sleep/Wake UUID: F98702B4-C545-4388-95D6-75F36EF5C1FC

    Time Awake Since Boot: 38000 seconds
    Time Since Wake: 580 seconds

    System Integrity Protection: enabled

    Crashed Thread: 3 CVDisplayLink

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Application Specific Information:
    abort() called

    Application Specific Signatures:
    Graphics hardware encountered an error and was reset: 0x00000813
    ....
  • yanoul
    junior Member
    Posts: 3
    Joined: Sat Oct 03, 2020 7:16 pm

    Re: Modul8 3.1.8 : syphon connection crash Modul8

    by yanoul » Sun Oct 25, 2020 9:07 pm

    It's look like using the antialising make syphon work as expected. With this warning message, I didn't try with it activated before... :roll:
    So, issue solved not resolved :D
    Image

Who is online

Users browsing this forum: No registered users and 9 guests