MIDI note off
  • fons
    member
    Posts: 11
    Joined: Wed Jul 21, 2004 2:45 pm

    MIDI note off

    by fons » Wed Jul 21, 2004 2:49 pm

    hi all,

    when assigning MIDI notes to the clip grid, i get the clips triggered with note on and when releasing the key, the clip is triggered a 2nd time (starting again) - annoying. is this normal behaviour? how can i bypass this problem? don't think i can strip note off in my hardware keyboard settings ...

    thanks
    fons
  • User avatar
    yves@garagecube
    master
    Posts: 695
    Joined: Mon Jun 28, 2004 5:50 pm
    Location: Geneva
    Contact:

    Re: MIDI note off

    by yves@garagecube » Fri Jul 23, 2004 5:51 pm

    fons wrote:hi all,

    when assigning MIDI notes to the clip grid, i get the clips triggered with note on and when releasing the key, the clip is triggered a 2nd time (starting again) - annoying. is this normal behaviour? how can i bypass this problem? don't think i can strip note off in my hardware keyboard settings ...
    fons


    Yes... We know this problem. Will be fixed in a next minor release.

    Yves.
  • fons
    member
    Posts: 11
    Joined: Wed Jul 21, 2004 2:45 pm

    by fons » Fri Jul 23, 2004 6:12 pm

    Hi Yves,

    thanks a lot - glad to hear you'll fix that even before the next major release :)

    Fons
  • User avatar
    boris
    garageCube team
    Posts: 910
    Joined: Mon Jun 28, 2004 12:36 am
    Location: Geneva
    Contact:

    by boris » Fri Jul 30, 2004 10:56 pm

    OK !
    Is now fixed with the new 1.0.2 version.
    :)
    Boris * garageCube team
  • Guest

    by Guest » Sat Jul 31, 2004 10:44 am

    great, thanks for fixing this problem within a week! makes thinks much smoother. really appreciate your work :)

Who is online

Users browsing this forum: No registered users and 2 guests