"sound in" doesn't work
  • Guest

    "sound in" doesn't work

    by Guest » Sun Aug 22, 2004 12:20 am

    how does modul8 get the sound from a sequencer program (Ableton Live, or Logic) running on my powerbook, or sound from outside?

    I chose "sound in" for auto move and started an audio loop in Ableton Live, but nothing moved on the modul8 screen. Then I played some guitar through my audio interface into the powerbook, but still no change.
    Mac OS X 10.3.5, powerbook 1Ghz/1GB, Motu 828mkII firewire audio interface (set as default audio in and out in the OS X system preferences).

    Peter
  • Guest

    by Guest » Mon Aug 23, 2004 2:41 am

    Hi, first of all, the sound coming in to Modul8 on your powerbook will be from the built-in microphone. So, as long as you've chosen "internal microphone" from the SOUND pane within your systems menu you should be configured right. If you're playing Ableton Live, Modul8 will pickup the sound coming out of your powerbooks speakers. It doesn't route sounds "internally" from either a soundfile or app though I wish it would (not all of us are VJs but are more interested in creating work outside of the live context).
  • Guest

    by Guest » Mon Aug 23, 2004 2:45 am

    Oops I forgot you're using an audio interface. Check the config I mentioned and see if it works. Also, don't forget to check the little X and/or Y box under "auto move".
  • garageRoot
    garageCube team
    Posts: 131
    Joined: Fri May 28, 2004 6:49 am

    by garageRoot » Mon Aug 23, 2004 5:18 pm

    You could also use the line input of your audio interface. You can change this in MacOSX preferences. If this works in the system it should theoretically work in Modul8.
    However you cannot use internal out sounds of your computer.
    Regarding modul8 adjustments start by puting slider "speed" to max. value and then lowering it's value to regulate reactivity.

    GarageCUBE *team*
  • Guest

    how to change OSX default input channel?

    by Guest » Sat Aug 28, 2004 10:55 pm

    Sorry for the late response, but it took some time to find out: Unfortunately OS X uses the first input channel of the MOTU audio interface as the default input. This is a microfone input and definitely not the default input that I specified in the Motu preferences.

    Does anyone know how to change the default input channel in the OS X system preferences? Then I could physically route one output of the Motu back into an input and use this input only for modul8. But I don't see any channel options in the OS X preferences, only the device can be chosen?

    Peter
  • Guest

    by Guest » Sun Aug 29, 2004 8:57 pm

    ok, now I found it in the audio-midi - konfiguration where to set the channels. But it doesn't work! I will ask the motu support, this is a bit off topic here in the modul8 forum, ... :oops:

    Peter
  • garageRoot
    garageCube team
    Posts: 131
    Joined: Fri May 28, 2004 6:49 am

    by garageRoot » Tue Aug 31, 2004 5:10 pm

    Please keep us posted... Unfortunately we do not have a motu to test this.
    Nevertheless we will try to look into it with other gear.

    GarageCUBE *team*

Who is online

Users browsing this forum: No registered users and 1 guest