Page 1 of 1

Logical Record Issues

Posted: Wed Dec 26, 2012 6:10 am
by strictly
Have had these issues ever since i started using modul8/Logical record (over 5 years), i can only ever record 3 minutes and under. Sometimes it works over 3 minutes, but not often. recently tried 20 minute record - file goes black half way through and won't open. Tried this twice. Then tried 5 minute record, still wouldn't work. This is with remaking the loop every time, so it's a fresh record. Using photojpeg, but also tried animation codec. I have 200 GB free - space isn't the issue. Have had this issue on all my computers/laptops, currently using

Mac Book Pro 2012 version, 2.7 GHz Core I7, 16gb, 16-- MHz DDR3 OS X 10.8.2

This would be REALLY useful if it actually worked 100%. I have no way now to record mixes - using display port out limits options.
It's always been glitchy. Any chance we can work on this for future releases?

Thanks for all the hard work so far.

Re: Logical Record Issues

Posted: Wed Dec 26, 2012 11:53 am
by ilan
I can confirm that I am not experiencing this problem with the logical record. However we have received reports of this problem in the past but have not been able to pin down specifically what is causing the problem.

Can you send a message to support so we can perhaps try to get to the bottom of this?

Re: Logical Record Issues

Posted: Wed Dec 26, 2012 12:07 pm
by strictly
yes definitely. if you're not experiencing it, then i'd LOVE to resolve it for my setup, would be so useful :)

Re: Logical Record Issues

Posted: Thu Dec 27, 2012 10:41 pm
by The Midi Thief
Meanwhile, why don't you output to Syphon and use Syphon Recorder to record your set. SR can record audio as well and it's free.