output problem

Technical support for modul8

Moderator: Garagecube

output problem

Postby outtersea » Tue Oct 25, 2016 1:38 pm

my macbook pro system is macos10.8.5, + Modul8V2.8
detail : 2.3 GHz Intel Core i7, 8 GB 1600 MHz DDR3, Graphic card Intel HD Graphics 4000 512 MB

Problem description:

A projet has been saved in Modul8, but when it's re-opened in Modul8, all medias in MediaSet and setups work well except the output window show nothing. even i add new layer and new media, the output always rest empty.

furthermore, i ve try recreate another new file in Modul8, output work well in the new one, but after i saved the file, it doesn't work as the file is re-opened, output show nothing again.

thanks for your help
outtersea
Junior Member
 
Posts: 4
Joined: Tue Jul 24, 2012 3:39 pm

Re: output problem

Postby pele2010 » Tue Oct 25, 2016 7:31 pm

Hey,

could be many things!

1.to me sometimes it happens that the preview window is set to "outmix" or "group B"
and when I change this I can see the media again.

2. Lasst time my Master Alpha was down to 0% and I did´t look at it

3. Sometimes a Module I installed is interfering with the project. So you should go to >modules>stop all.

4. And then I had a corrupt project that I managed to >File> export with media. And after reopening
everything worked fine again.

5. And last but not least I make a restart and try it again.

6. If this does not help and the project is not to big maybe you can transfer it to the support?
its: support(at)garagecube.com

I hope I could help.....
I admite it´s pretty scary if it happens, even more scary if you are pre checking a show and full
with adrenalin.

So I hope everything works fine for you and wish you the best ....

peter
pele2010

Act without doing; work without effort. Think of the small as large and the few as many. Confront the difficult while it is still easy;
accomplish the great task by a series of small acts.
http://www.eachfilm.de /// each01
User avatar
pele2010
ultim8 member
 
Posts: 262
Joined: Sat Apr 10, 2010 8:16 pm
Location: Hamburg, Germany


Return to Modul8 Support

Who is online

Users browsing this forum: No registered users and 2 guests