Problems with BMD Ultrastudio Recorder

Technical support for modul8

Moderator: Garagecube

Problems with BMD Ultrastudio Recorder

Postby DGloudemans » Wed Feb 08, 2017 6:47 pm

Hello fellow Vj's

Since a week I got a Blackmagic Design Ultrastudio Recorder. But I have a few issues with it. It seems like it just won't work on Modul8 on my Mac Pro. When setting the input device it just gives black screen. I already tried to run it in different applications and on different systems. On my Mac Pro the capture device works fine in the black magic software and in madmapper. I also tried to run the capture card on my MacBook Pro, where it just works in both modul8 as Madmapper.

I have checked all the settings, they are on both Mac's the same, I'm also running the same Modul8 versions (2.9.2) and the Macs both run the OS X 10.11.6 with the latest updates installed. I just can't find the problems. Like I already said, in Madmapper everything just runs fine, so I can work around the problem for now, but I would like to just run the input in modul8 for smaller purposes.

The specs of my Mac's are as follow:

Mac Pro (Late 2013)

- 3,5 Ghz 6-core Xeon E5
- 32 GB 1866 Mhz Ram
- 256 Gb SSD
- 2x Firepro D7000 6144 MB

MacBook Pro (Late 2013)

- 2.0 Ghz Quad Core i7
- 8 GB Ram
- 256 Gb SSD
- Intel Iris Pro 6100 1536 MB

I hope someone has the answer for me!
DGloudemans
Junior Member
 
Posts: 1
Joined: Wed Feb 08, 2017 6:36 pm

Return to Modul8 Support

Who is online

Users browsing this forum: Google [Bot] and 1 guest