MiniMad stuck at reboot
  • AgentD
    member
    Posts: 47
    Joined: Sun Nov 18, 2012 7:19 am

    MiniMad stuck at reboot

    by AgentD » Thu Aug 08, 2019 9:40 am

    Hi all!

    I have a permanent installation which has two MiniMad running with connected via Ethernet. One of the MiniMad seems to get stuck while uploading and I can't go pass it... I tried unplugging but it gets stuck in the same part. I also tried pressing three buttons(Red/Blue/Yellow) as well as two buttons (Red/Blue) but nothing happens.

    At the end of the stuck screen it says "kernel panic, not syncing..."

    I attached the photo of the screen. If anyone have any idea please help!! Thanks a bunch in advance.

    AD
    Attachments
    DSC01572_edit.jpg
    DSC01572_edit.jpg (483.23 KiB) Viewed 197 times
  • Benoit
    activ8 member
    Posts: 71
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    Re: MiniMad stuck at reboot

    by Benoit » Thu Aug 08, 2019 3:24 pm

    hi,
    you should first restore your miniMAD's sd card, here's the procedure :

    - download first the image disk on the madMapper yourspace page : https://madmapper.com/yourspace
    - download the Etcher app as well : https://www.balena.io/etcher/ (the link is also available on the yourspace page)
    - then all the steps are explained in the page 13 of the miniMad manual : https://madmapper.com/wp-content/upload ... RGUIDE.pdf

    The image disk is huge - if the downloaded file doesn't work it's mostly due to a download fail at some point, you'll have to download the image disk again.

    (by the way, always prefer the sd card which comes with the miniMad unit and above all avoid cheap ones)

    Plus, if after flashing the sd card your miniMad fails to start, it's possible that there's some dusk stuck in the unit sd-card reader - you can try removing the card and blowing air in the slot to clean it.

    let me know!
    Benoit * garageCube team

Who is online

Users browsing this forum: No registered users and 1 guest