Page 1 of 1

microSD detection problem

Posted: Wed Aug 21, 2019 5:23 am
by edwardli
Hi, I've recently purchased 2 miniMAD and tried to export the show, however the MadMapper could not detect the SD card at all using my MacBook's SD card reader.

The card is shown correctly and detected by Disk Utility

After hours of reflashing using the downloaded image, activating the card using miniMAD etc, nothing works.

Eventually we found a really old external SD card reader, plugged Mac Pro, and viola!

So what is the actual requirement for detecting the card? Even I could reflash the card (so the original reader must work), it cannot be used with MadMapper

Thanks

Re: microSD detection problem

Posted: Wed Aug 21, 2019 3:12 pm
by Benoit
hi,

it's somehow tricky but sounds like an sd card issue (it flashing the sd card did not solve the problem)

could you contact the garageCube team on support@garagecube.com ?

we'll answer shortly

Re: microSD detection problem

Posted: Wed Aug 21, 2019 8:19 pm
by edwardli
I'm quite sure it isn't the SD card issue (since I've got 2 microSD card + 2 adaptor)
Flashing + validating image returns success, so it can't be the card problem.

The flashed or unflashed microSD card could be detected immediately right after I switch to another card reader.

Thanks for the reply, will be sending an email for this matter

Re: microSD detection problem

Posted: Thu Aug 22, 2019 4:30 pm
by Benoit
thanks for the precisions,

Received your mail, we'll answer shortly -)

Re: microSD detection problem

Posted: Thu Aug 22, 2019 4:33 pm
by Pierre Guilluy
Couldn't it be your MacBook's SD-card reader that's faulty?

What happens if you plug your old SD-card reader to your MacBook?