Minimad export stuck at 9%
  • b1n4ryVisuals
    junior Member
    Posts: 1
    Joined: Sun Jul 07, 2019 5:24 am

    Minimad export stuck at 9%

    by b1n4ryVisuals » Sun Jul 07, 2019 5:30 am

    Agh I’ve tried exporting to minimad 6+ times at 1+ hour each for it to get stuck at 9% every time. I’ve tried numerous codecs and even updated madmapper. Still the problem persists. What gives?
  • Benoit
    super8 member
    Posts: 171
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    Re: Minimad export stuck at 9%

    by Benoit » Thu Jul 11, 2019 5:34 pm

    you should first to flash your miniMad sd card (usually solves the issue...)

    Here's the procedure to restore the miniMad image disk on the sd card :

    - download first the image disk on the madMapper yourspace page : https://madmapper.com/yourspace

    - download the Etcher app as well : https://www.balena.io/etcher/ (the link is also available on the yourspace page)

    - then all the steps are explained in the page 13 of the miniMad manual : https://madmapper.com/wp-content/upload ... RGUIDE.pdf

    The image disk is huge - if the downloaded file doesn't work it's mostly due to a download fail at some point, you'll have to download the image disk again.

    By the way, always prefer the sd card which comes with the miniMad unit and above all avoid cheap ones.

    Plus, if after flashing the sd card your miniMad fails to start, it's possible that there's some dusk stuck in the unit sd-card reader - you can try removing the card and blowing air in the slot to clean it.
    Benoit * garageCube team
  • Pierre Guilluy
    garageCube team
    Posts: 330
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: Minimad export stuck at 9%

    by Pierre Guilluy » Fri Dec 06, 2019 10:59 pm

    Depending on the source video file format, it happens that FFmpeg stops sending MadMapper the status of the transcoding until it's actually finished.

    If you give it enough time, the exporting should successfully finish eventuelly.
  • direct420
    junior Member
    Posts: 1
    Joined: Tue Dec 10, 2019 9:10 am

    Re: Minimad export stuck at 9%

    by direct420 » Tue Dec 10, 2019 9:12 am

    Hey,
    Mine gets stuck at 65% no matter what I do
    How do I know if its done?
  • Pierre Guilluy
    garageCube team
    Posts: 330
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: Minimad export stuck at 9%

    by Pierre Guilluy » Tue Jan 07, 2020 4:16 pm

    When MadMapper is exporting movies, you should see several ffmpeg processes running in Activity Monitor / Task Manager.

    If not, there's most probably a problem, and I'd like you to share your original movie file via PM so I can debug.

Who is online

Users browsing this forum: No registered users and 1 guest