august version issues
  • jason5d
    member
    Posts: 32
    Joined: Wed Apr 27, 2005 4:35 pm
    Location: uk
    Contact:

    august version issues

    by jason5d » Mon Aug 27, 2018 1:18 am

    1 The usual freeze on 1st start - needed to force quit
    second start is ok
    2 Plays ok much better than july version
    3 There is more than 1 movie playing even though there
    is only 1 layer the movie still plays when the layer is off
    and then deleted. (there are no modules switched on)
    The movie goes away when its deleted from the media set


    will reply with further thoughts
    macbook pro 2015 2.5ghz i7 16gb 512gb r9 2gb
  • geoffmatters
    activ8 member
    Posts: 68
    Joined: Fri Sep 29, 2017 3:29 am

    Re: august version issues

    by geoffmatters » Mon Aug 27, 2018 4:32 am

    MJPA format videos don't get thumbnails in the media set display window.
    They do play fine when loaded in a layer.
    Attachments
    Screen Shot 2018-08-27 at 11.27.14 AM.jpg
    Screen Shot 2018-08-27 at 11.27.14 AM.jpg (157.66 KiB) Viewed 1920 times
  • geoffmatters
    activ8 member
    Posts: 68
    Joined: Fri Sep 29, 2017 3:29 am

    Re: august version issues

    by geoffmatters » Mon Aug 27, 2018 4:53 am

    "RLE" codec also missing thumbnails
    "QTRLE" codec thumbnails work
    I actually have no idea what the difference is, pretty sure both clips were exported from After Effects as "animation".
  • geoffmatters
    activ8 member
    Posts: 68
    Joined: Fri Sep 29, 2017 3:29 am

    Re: august version issues

    by geoffmatters » Tue Aug 28, 2018 1:20 pm

    PJPEG clips (IIRC the official recommended format for M8) have worse performance in RC3 compared to 2.9.2

    A 1080p 60fps clip plays smoothly in 2.9.2 but skips and stalls in RC3

    I can fix this by switching the decoder from default FFMPEG to AVF
  • Pierre Guilluy
    garageCube team
    Posts: 263
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: august version issues

    by Pierre Guilluy » Tue Aug 28, 2018 3:02 pm

    @jason5d 1 The usual freeze on 1st start - needed to force quit
    second start is ok


    Does you Mac have multiple GPUs?
    If so, I advice you force the discrete GPU prior to launching Modul8.
  • jason5d
    member
    Posts: 32
    Joined: Wed Apr 27, 2005 4:35 pm
    Location: uk
    Contact:

    Re: august version issues

    by jason5d » Mon Sep 10, 2018 4:18 am

    my mac does have 2 gpu's
    macbook pro 2015 2.5ghz i7 16gb 512gb r9 2gb
  • Pierre Guilluy
    garageCube team
    Posts: 263
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: august version issues

    by Pierre Guilluy » Mon Sep 10, 2018 10:22 am

    Did you try forcing the discrete GPU prior to starting Modul8?
  • Pierre Guilluy
    garageCube team
    Posts: 263
    Joined: Mon Oct 12, 2015 1:50 pm

    Re: august version issues

    by Pierre Guilluy » Wed Sep 12, 2018 10:54 am

    @geoffmatters MJPEG thumbnails will be fixed in official 3.0 coming this week.

Who is online

Users browsing this forum: Bing [Bot] and 1 guest