Page 1 of 1

Modul8 RC3 Bugs Report

Posted: Sun Sep 09, 2018 8:15 pm
by claude steiner
Hi at Garagecube

I am using the RC3 Beta Version instead of the 2.9 Version for all my VisualGigs and love the new features most of all the 64 Bit and that i can use MP4 Files, what makes the App very fast! But i have still the following Bugs:

1. The Render Logical Record doesent works at all.
The screen starts with the countdown of the frames (red number) and then doesent makes anything!
It freezes the app and i have to restart with no result (not one picture rendered)!

2. The Copy Layer Function in Group A and Group B (the sign with the + sign) doesent work well. Sometimes
it copy a Layer most of the times i only get a empty Layer. This is realy tricky, while i use this function very much in the Live set.
Did i do something wrong? (I try to one click, double click, always a new empty Layer)

3. The function: Fade (besides PLAY, OPT, in the first Box where i can change the clip speed and the clip loop) doesent save my changes. I always be in the Min. Position of the Speed rotary Button. so i doesent get the right transition time! As i noticed the rest is saved well!

4. The new function Fit Stage and Fill Stage in the second box Transform(Clip) doesent works well, if i press Fit Stage the picture/movie is still a bit to big! What is the difference between FIT STAGE AND FILL STAGE?

5. Some MJPEG Movies doesent show a preview picture in the Media Container. The same i notice with some PSD Stills.
If i use MP4 Files all works well.

Thanks for your Feedback
Best Regards Claude Steiner

Re: Modul8 RC3 Bugs Report

Posted: Mon Sep 10, 2018 2:59 pm
by Pierre Guilluy
1. I've tried different things and I can't reproduce on my side.
Could you describe the steps until the application freezes?
Could you share a simple project using only builtin media that reproduce the problem?

2. Same thing, can't reproduce on my side.
Do you have a procedure I could follow to reproduce?

3. I've saved a project that contains a layer with fading on media-change, but everything's restored correctly when loading the project...

4. Fit to stage let the media appear entirely where Fill to stage will take the whole space, both when the scale factor is set to default.

5. Do you have an example of a movie that reproduces the problem?

But most importantly, have you tried resetting your preferences?

(Since we made a lot of changes during the beta phase of the 3.0, it's possible your preferences files got messed up at some point.)

Re: Modul8 RC3 Bugs Report

Posted: Mon Sep 10, 2018 3:40 pm
by geoffmatters

5. I described this issue in the "august version issues" thread. MJPA and RLE formats don't get thumbnails for me. There may be others.

Re: Modul8 RC3 Bugs Report

Posted: Mon Sep 10, 2018 3:45 pm
by geoffmatters
Sent a file via PM to repro missing thumbnail

Re: Modul8 RC3 Bugs Report

Posted: Mon Sep 10, 2018 5:01 pm
by claude steiner
Thanks for the answer.
I will try to clear the preferences, how i can do this?

Re: Modul8 RC3 Bugs Report

Posted: Mon Sep 10, 2018 11:43 pm
by claude steiner
ok i delete the preferences and nothing changed. Still have the same problems. Exept rendering with some internal material works...

Re: Modul8 RC3 Bugs Report

Posted: Thu Oct 04, 2018 7:17 pm
by jaxamuse
I'm having the same issue w/ rendering. But for me, once I put in my file/codex settings, and hit "render", nothing else happens. No red numbers, no frames recorded. This is really annoying. And to clarify - i'm using the full v03, not the beta.

Re: Modul8 RC3 Bugs Report

Posted: Tue Oct 09, 2018 10:44 pm
by claude steiner
Modul8 Release 3
All works fine. Thanks for the App to clear the prefs! This was the weapon against the bugs i have in Modul8 3 Beta.
I am very happy to work with the new App and thanks a lot for the free version i get from you guys at Garagecube!!!!
Hugs, Claude Steiner