FFMPEG / Contrast and Lightness bug Issue

Modul8 v3 HD beta program

Moderator: Garagecube

FFMPEG / Contrast and Lightness bug Issue

Postby descalxo » Wed Oct 05, 2016 12:03 am

Hi!, I want to report this bug, so I made a video to be more clear about it, what I forgot to mention on the video is that for some reason, after a few tries I can apply the Lightness and Contrast using the FFMPEG codec without no problem and also this problem affects the whole effects area.

This is the video link https://youtu.be/BHUxfZkreEg

So far, that is the only problem I had, everything else seems to work so much better from the 2.9 version, I'm really looking forward to use this new version live!

Regards!
descalxo
Junior Member
 
Posts: 9
Joined: Fri Oct 09, 2009 8:46 am
Location: Mexico

Re: FFMPEG / Contrast and Lightness bug Issue

Postby Pierre Guilluy » Wed Oct 05, 2016 5:11 pm

Hi and thanks for the bug-report video!

I've never noticed such a bug using FFmpeg player and I actually can't reproduce it using movie files similar to yours (H264 / 720p).

Could you send me one of your files?
Pierre Guilluy
GarageCUBE team
 
Posts: 101
Joined: Mon Oct 12, 2015 1:50 pm

Re: FFMPEG / Contrast and Lightness bug Issue

Postby descalxo » Wed Oct 05, 2016 8:39 pm

Of course! Also I made an update video to report another thing with the png codec. You can see the new video here: https://youtu.be/YgIgQqVglJI and the files, are available here: https://www.mediafire.com/folder/88jye577m5rf3/MODUL8 . Hope this helps! As an additional information the videos were made in After effects CC 2015 and After Effects CS6
descalxo
Junior Member
 
Posts: 9
Joined: Fri Oct 09, 2009 8:46 am
Location: Mexico

Re: FFMPEG / Contrast and Lightness bug Issue

Postby Pierre Guilluy » Thu Oct 06, 2016 5:52 pm

Ok, I got the filter problem, the problem only happens when switching to AVFoundation and back to FFmpeg player.
The best solution so far is to avoid changing the player until we properly fix the bug.

About your PNG movie file problem, it seems like the AVFoundation player can load the file but never produces a frame.

We try to select the best player depending on the movie file, so it's advised to stick to the player that's selected by default unless it fails to produce any frame.
Pierre Guilluy
GarageCUBE team
 
Posts: 101
Joined: Mon Oct 12, 2015 1:50 pm

Re: FFMPEG / Contrast and Lightness bug Issue

Postby descalxo » Sat Oct 08, 2016 5:13 am

Great! Thanx for the feedback!!
descalxo
Junior Member
 
Posts: 9
Joined: Fri Oct 09, 2009 8:46 am
Location: Mexico


Return to Modul8 v3 HD BETA

Who is online

Users browsing this forum: No registered users and 1 guest