Audio input not working
  • DCcompany
    member
    Posts: 10
    Joined: Thu Feb 14, 2019 9:26 pm

    Audio input not working

    by DCcompany » Thu Feb 14, 2019 9:35 pm

    Hello,

    I am new with Madmapper ( i hve it only one week serie 3.6.6)
    I have a problem with the audio input, in preference i see the audio input: microfone (scarlet 2I2 USB )it is a focusrite scarlet 2I2
    When i go to "edit audio input control" i cant see the scarlet input, i can only choose for "source device: audio input:madmapper"
    nothing happening. Maybe someone can help me, thanks.

    Preference settings are:
    - driver type: direct sound
    - audio input: microfoon (scarlet 2I2)
    - audio analysis channels: stereo
    - audio output: boxes (high definition)
    - sample rate: 48000
    - buffer size: 2048 samples

    This is the link for the audio module: https://focusrite.com/usb-audio-interfa ... arlett-2i2
  • mad-matt
    garageCube team
    Posts: 679
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: Audio input not working

    by mad-matt » Fri Feb 15, 2019 3:20 pm

    We ordered a unit for testing. Other people told us to have no input with Focusrite. However there was an input but very very low... We'll get back to you when we can debug. Thanks
  • DCcompany
    member
    Posts: 10
    Joined: Thu Feb 14, 2019 9:26 pm

    Re: Audio input not working

    by DCcompany » Wed Mar 13, 2019 9:15 pm

    We ordered a unit for testing. Other people told us to have no input with Focusrite. However there was an input but very very low... We'll get back to you when we can debug. Thanks
    Hello,

    Did you already try the focusrite?
  • mad-matt
    garageCube team
    Posts: 679
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: Audio input not working

    by mad-matt » Tue Mar 19, 2019 1:00 am

    Yes I did, on macOS and Windows 10, and I had no issues... Wondering what's going on in your setup...

Who is online

Users browsing this forum: No registered users and 4 guests