Modul8 3.1.3 crashes with blackmagic device
  • edo.diaz.v
    junior Member
    Posts: 2
    Joined: Fri Sep 28, 2018 3:39 pm

    Modul8 3.1.3 crashes with blackmagic device

    by edo.diaz.v » Sun Jun 16, 2019 7:37 pm

    Hi everybody !!

    I have a problem with Modul8 when I connect Blackmagic Ultrastudio Mini Recorder, the Modul8 crashes immediately and the error is:
    System Integrity Protection: enabled

    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Application Specific Information:
    abort() called
    terminating with uncaught exception of type std::out_of_range: map::at: key not found
    Someone can help me, please?
  • Benoit
    activ8 member
    Posts: 79
    Joined: Fri Jan 04, 2019 6:42 pm
    Location: Geneva
    Contact:

    Re: Modul8 3.1.3 crashes with blackmagic device

    by Benoit » Thu Jul 11, 2019 5:35 pm

    do still have the issue...?
    Benoit * garageCube team
  • edo.diaz.v
    junior Member
    Posts: 2
    Joined: Fri Sep 28, 2018 3:39 pm

    Re: Modul8 3.1.3 crashes with blackmagic device

    by edo.diaz.v » Sun Jul 21, 2019 6:18 am

    do still have the issue...?
    Yes :(
  • tomcavill
    junior Member
    Posts: 1
    Joined: Wed Aug 21, 2019 11:38 am

    Re: Modul8 3.1.3 crashes with blackmagic device

    by tomcavill » Wed Aug 21, 2019 11:41 am

    Hi everybody !!

    I have a problem with Modul8 when I connect Blackmagic Ultrastudio Mini Recorder, the Modul8 crashes happy wheels immediately and the error is:
    System Integrity Protection: enabled

    Crashed Thread: 0 Dispatch queue: com.apple.main-thread

    Exception Type: EXC_CRASH (SIGABRT)
    Exception Codes: 0x0000000000000000, 0x0000000000000000
    Exception Note: EXC_CORPSE_NOTIFY

    Application Specific Information:
    abort() called
    terminating with uncaught exception of type std::out_of_range: map::at: key not found
    Someone can help me, please?
    I get the same error message. It crashes when I try to connect to Blackmagic Ultrastudio Mini Recorde.

Who is online

Users browsing this forum: No registered users and 4 guests