4 channel audio output from a video source
  • Fabioquiet
    member
    Posts: 11
    Joined: Wed Nov 28, 2018 1:12 pm

    4 channel audio output from a video source

    by Fabioquiet » Wed Nov 06, 2019 12:08 pm

    Hello
    i need to play 4 channel audio from a video. i'm using a video source to light many strip led single pixel by artnet. I know that someone already wrote something in the forum, but i didn't understand well. So i exported a .mov Apple pro res 422 HQ with 4 channel audio. So when i play it on madmapper how can I link the 4 audio channel to 4 output of my audioboard? I thought that it could be automaticly but my audioboard still playing only LR channel.
    Thanks
  • mad-matt
    garageCube team
    Posts: 865
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: 4 channel audio output from a video source

    by mad-matt » Thu Nov 07, 2019 11:16 am

    Hi,
    Are you on macOS or Windows ?
    Are you using MadMapper 3.7 ?
    You have to select the audio interface in MadMapper / Preferences / Audio / Audio Output.
    If you're on Windows, you have to choose ASIO driver to have multichannel support.
    Cheers
  • Fabioquiet
    member
    Posts: 11
    Joined: Wed Nov 28, 2018 1:12 pm

    Re: 4 channel audio output from a video source

    by Fabioquiet » Thu Nov 07, 2019 2:18 pm

    Yes i'm on osx madmapper 3.74.
    I selected the audioboard, but i can't hear anything from 3-4 channel, only LR.
  • mad-matt
    garageCube team
    Posts: 865
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: 4 channel audio output from a video source

    by mad-matt » Fri Nov 08, 2019 5:23 pm

    You have chosen ASIO driver in preferences / Audio / Driver Type ?
    You have to for having multi channel support.

Who is online

Users browsing this forum: No registered users and 2 guests