"Play Next" Issue
  • User avatar
    caneron
    member
    Posts: 49
    Joined: Tue May 28, 2019 9:01 pm
    Contact:

    "Play Next" Issue

    by caneron » Sun Dec 01, 2019 9:18 pm

    Using cues, I've selected the preference "Play next when the first movie loop finishes"

    I've found that this is controlled by the native duration of a clip not the trimmed loop duration in the Position / Speed / Loop area. Obviously, I don't want to see the beginning of the loop again on the crossfade. Is this the intended functionality of the "Play next" based on loop button?

    Secondly, those controls should have the ability to override by scene. I.e., I might want to have global preferences, but I should be able to override that (I.e., some scenes I want to set a duration, other scenes I want it to advance after a specific duration, or at the loop point, etc).

    Using 3.7.4 btw
  • mad-matt
    garageCube team
    Posts: 875
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: "Play Next" Issue

    by mad-matt » Wed Dec 04, 2019 6:39 pm

    I've found that this is controlled by the native duration of a clip not the trimmed loop duration in the Position / Speed / Loop area
    No it happens when reaching loop end. Just be sure you have stored the correct loop settings when you created the scene.
    I just checked in case but couldn't see the issue. Could you double-check that the loop settings in the scenes are correct ?
    Secondly, those controls should have the ability to override by scene. I.e., I might want to have global preferences, but I should be able to override that
    You can do it. Just press the "Auto" text in the column header button, it will open a popup where you can override the auto-play settings for this column.
  • User avatar
    caneron
    member
    Posts: 49
    Joined: Tue May 28, 2019 9:01 pm
    Contact:

    Re: "Play Next" Issue

    by caneron » Wed Dec 04, 2019 11:14 pm

    Classic: forgot to click update scene - thanks Madd-Matt.

    And you are right, clicking Auto in the column does allow you to override.

    thanks for the clarification !
  • User avatar
    caneron
    member
    Posts: 49
    Joined: Tue May 28, 2019 9:01 pm
    Contact:

    Re: "Play Next" Issue

    by caneron » Thu Dec 05, 2019 12:56 am

    @madd-matt

    If I set up timing per column, and I also have "Loop from left to right" - it always just keeps looping the last column on the right, never returning back to the first column on the left. Am I missing another obvious thing here?
  • mad-matt
    garageCube team
    Posts: 875
    Joined: Mon Sep 09, 2013 5:50 pm

    Re: "Play Next" Issue

    by mad-matt » Fri Dec 06, 2019 12:32 pm

    I just tried with 3.7.4 and cannot reproduce the issue. Do you have a minimal project to send that reproduces it ?
  • User avatar
    caneron
    member
    Posts: 49
    Joined: Tue May 28, 2019 9:01 pm
    Contact:

    Re: "Play Next" Issue

    by caneron » Fri Dec 06, 2019 11:37 pm

    @mad-matt will PM you in a few

Who is online

Users browsing this forum: No registered users and 2 guests